mikrocontroller.net

Forum: Compiler & IDEs Klabunde SD-Anbindung


Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich hab folgendes Problem und zwar hab ich mal die Platine von Herrn 
Klabunde ätzen lassen und bestückt, wie nach Schaltdbild.
Nun ist das Problem das nach pin 12 mein Signal verschwindet.

1 geht ein Signal rein, 2 kommt etwas raus was in 13 reingeht aber am 
pin 12 kommt nix mehr an, hab ein Ozzi rangehängt und einfach mal 
geguckt.

an anderen pinns geht das Signal so durch.

Chip : 74LVX04
Schaltung: MMC_Adapter2 von Holger Klabunde (Datein lagen beim 
FATSingleOpt41 bei)

Hat wer ne Ahnug woran das liegen könnte hab nun schon den 3ten chip 
drin und immer das selbe Problem.

Mfg
Thomas

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab den Fehler gefunden, ein Fehler im Eagle File die Umrandung berührt 
die SCK Leitung bei der SD-Karte.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.