mikrocontroller.net

Forum: Platinen EAGLE 3D und manuelle Bauteilzuordnung


Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich möchte die manuelle Zuordnung der Bauteile nutzen. Habe aber das 
Problem, dass im ulp anstelle der Bilder nur graue Rechtecke angezeigt 
werden. Was mache ich falsch?

Ich habe die Bilder von "matwei.de" runtergeladen und in dem Verzeichnis 
in dem das ulp liegt eine Ordner "img" angelegt. Dort habe ich die 
Bilder gespeichert. Ist da sonst noch was zu beachten?

kommt es mir nur so vor oder ist es um EAGLE 3D ruhig geworden? Wäre 
sehr schade!!!

Gruß
Flo


P.S. Ich nutze WinXP und EAGLE 4.16r2

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Flo (Gast)

>Ich habe die Bilder von "matwei.de" runtergeladen und in dem Verzeichnis
>in dem das ulp liegt eine Ordner "img" angelegt. Dort habe ich die
>Bilder gespeichert. Ist da sonst noch was zu beachten?

Nein, das sollte passen.

>kommt es mir nur so vor oder ist es um EAGLE 3D ruhig geworden? Wäre
>sehr schade!!!

Warum schade? Es gibt einen recht guten Stand der sehr viel kann. Wenn 
du noch neune Bauteile erstellen willst, los gehts.

MfG
Falk

Autor: Oh Gott (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dein Programmpfad hat vermutlich irgendwo ein Leerzeichen drin, das mag 
Eagle oder Eagle-3D nicht

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

@Gott
Danke, Oh Herr für den Tip mit dem Leerzeichen :-)
Das war die Ursache! Ich habe meine EAGLE-Verzeichnis von "cadsoft 
eagle" auf "eagle" umgetauft. Dann musste in der "3dconf.dat" im 
ulp-Verzeichnis der Pfad noch angepasst werden. Jetzt klappts.


@Falk
Stimmt, wenn es um ein Prog. ruhig wird hat das meist zwei Gründe. 1. Es 
geht überhaupt nicht oder 2. Es klappt einwandfrei. Der zweite Grund 
scheint hier der Fall zu sein.
Ich werde die nächsten Tage mal versuchen ein Bauteil zu erstellen.
Ggf. werde ich noch mal posten wenn ich auf "matwei.de" nicht fündig 
werde wie ich das anstelle.

Danke Euch beiden!
Gruß Flo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.