mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik defektes Voltcraft Multimeter


Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat jemand eine Idee woran es höchstwahrscheinlich liegt, wenn bei einem 
Volcraft-Multimeter einige Display-Segmente nicht funktionieren ? Fehler 
der Elektronik, des Displays oder dieser komischen Kontaktgummi-Teile ?

Kann man da Ersatz bekommen oder ist das reine Wegwerfware ?

Autor: Florian Rist (Firma: TU Wien) (frist)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
klingt nach einem Problem mit einem der "komischen Kontaktgummi-Teile". 
Ausbauen, putzen (mit Alkohol), sorgfältig wieder zusammenbauen und 
vielleicht versuchen an passender Stelle einen streifen Papier oder so 
unterzulegen, um den Druck zu erhöhen, könnte helfen.

Grüße
Flo

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ausbauen, putzen (mit Alkohol), sorgfältig wieder zusammenbauen und
>vielleicht versuchen an passender Stelle einen streifen Papier oder so
>unterzulegen, um den Druck zu erhöhen, könnte helfen.


Schon gemacht, tut sich nichts ...

Autor: Jurij G. (jtr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dreh das Gummi mal horizontal und vertikal um 180°.
Wenn immer noch die gleichen Segmente nicht gehen ist es was anderes.
Welches Multimeter ist das? Hab noch ein paar Ersatzdisplays für 
verschiedene Modelle.

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

gut ich habe nicht gezielt gedreht aber während ich es mehrmals 
auseinander und wieder zusammen hatte ist mir so ein Dreher bestimmt 
schon mal passiert. Bleiben aber immer die gleich Segmente. Warum bin 
ich nicht drauf gekommen, dass es dann das Gummi nicht sein kann ? - 
mist :)

Es ist ein VC-840

Autor: Jurij G. (jtr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dafür habe ich noch ein letztes Display. Schreib mir eine Mail wenn du 
es haben willst, 5€ + Versand. Neues Kontaktgummi ist auch dabei ;)
root @ electrical-engineer.de

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meist Kontaktgummi. Reinigen oder umdrehen kann helfen, muß nicht.

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube bei dem Preis gehe ich das Risiko ein, wenn es nicht 
funktioniert ist es eben ein Fall für die Tonne ( oder Ebay :) ). 
Schreibe gleich eine Mail. Ist da eigentlich für alle Fälle auch ein 
Kontaktgummi dabei ?

Autor: Jurij G. (jtr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ist das ganze Modul mit Display, Gummi, Halterung.

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super, Display bekommen, eingebaut, funzt ...

Dankeschön.

Habe jetzt mal meine 2 Multimeter verglichen (Voltcraft mit Metex) und 
bei einer Spannung von etwa 7V haben die 0,04 Volt Abweichung 
voneinander. Naja, muss man wohl mit leben, ist halt alles nix besonders 
tolles ...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.