mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Studio macht dunklen Bildschirm


Autor: Willi Am (sammy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich benutze das AVR Studio schon länger und habe
beim Anwenden keine Probleme (Ver 4.14).

Mein Problem ist lediglich das dass AVR Studio beim Builden oder 
Compilieren
kurz den Bildschirm ausschaltet. Ich sehe für eine Sekunde einfach nur 
schwarzen Bildschirm (Vielleicht wird DOS kurz eingeschaltet oder liegt 
es an meiner Grafikkarte?). Danach läuft AVR wieder richtig und ich kann 
weiter machen.

Hat jemand ne Idee warum sich das so komisch verhält, auf anderem 
Rechner habe ich das Problem nicht.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da wird wohl ein Konsolenfenster im Vollbildmodus aktiviert.

Mach mal ein beliebiges Konsolenfenster auf und ruf im Systemmenü 
"Standardwerte" auf. Auf der Seite "Optionen" ist höchstwahrscheinlich 
der Radiobutton "Vollbild" angewählt - ändere das.

Autor: Willi Am (sammy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war der Punkt!
Vielen Dank für den Tip.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.