mikrocontroller.net

Forum: PC Hard- und Software Internet weg - oder doch nicht


Autor: Lösung (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

folgendes Problem:
Ich habe DSL und mehrere PC über einen Thomson Speedtouch 585i v5 daran 
angeschlossen, sowohl über LAN-Kabel als auch WLAN (Notebook und 'ne 
Wii).
In letzter Zeit ist es jetzt mehrfach passiert, dass das "Internet" 
"weg" ist, was heißt, dass ich keine Webseiten mehr mit dem Browser 
öffnen kann.
Dies passiert auch bei allen zu der Zeit angeschalteten PC, sei es mit 
Vista oder XP.
Gestern habe ich mir aber mal ein paar IP-Adressen von einschlägigen 
Seiten aufgeschrieben und, als das Surfen mal wieder nicht ging, google 
direkt über die IP aufgerufen und es ging!
Weiterhin konnte ich feststellen, dass sowohl Onlinespielen (Trackmania 
Nations) und andere Protokolle (FTP,P2P) trotzdem funktionieren.
Ich vermute also irgendwie ein DNS-Problem.
Leider gibt mir der Speedtouch nur sehr ungenügend Auskunft über seinen 
Status, ob da was nicht ordentlich läuft.
Manchmal ging es wieder, wenn ich am Rechner die Netzwerkverbindung 
deaktiviere und dann wieder aktiviere, manchmal nur, wenn ich den/die 
Rechner neu gestartet hatte, manchmal auch nur, wenn ich den Router aus- 
und wieder angeschaltet habe.

Ich weiß jetzt leider nicht so genau, was ich zur Problemlösung machen 
kann, deswegen suche ich also hiermit um Hilfe. :)
Die Rechner sind alle auf DHCP mit automatischem DNS-Server eingestellt,
ich habe aber jetzt den einen mal auf opendns eingestellt und werde 
übers WE mal schauen, ob das dann trotzdem auftritt.
Hat jemand 'ne Idee, was ich sonst noch machen könnte?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probier es mal ein paar Tage mit einem anderen Router, vielleicht 
irgendwo ausleihen. Viele haben ja vom provider schon die 2te 
Generatorension bekommen.

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal im Router nach, was der für DNS-Server vom ISP bekommt.
Wenn bei den Rechnern als DNS die IP des Routers eingetragen ist, dann 
versuch mal das Teil so hinzubiegen, dass alle DNS Anfragen direkt an 
die ISP
DNS gesendet werden (oder manuell bei allen Rechnern eintragen).

Vielleicht hängt der DNS Serivice vom Router machmal.

Alternativ mal nach einem Dirmwareupdate für den Router suchen. Aber vor 
dem Update die Liste der Änderungen prüfen, Foren, Supportanfrage, etc.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.