mikrocontroller.net

Forum: PC-Programmierung Fehler bei einem USB Gerät


Autor: Siegfried Saueressig (dieleena)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
möchte einen USB Brenner für Microchip PIC's (MPLAP 7.5 bzw. 7.6) mit 
USB Verbindung betreiben.
Jedoch bekomme ich einen Fehler.
"ICD0019: Communications:  Failed to open port: (Windows::GetLastError()
= 0x0, "
Sieht das so aus, das ein Windows Porblem hier vorliegt?
Habe den Brenner an einem Rechner mit Win XP SP2 und einem mit Win 2000 
SP4
getestet. Jeweils ohne Erfolg.
Der Brenner ist mit einem PIC18F4550 und einem 16F877A ausgestattet.
Gruß Siegfried

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.