mikrocontroller.net

Forum: FPGA, VHDL & Co. Lattice ECP2 lässt sich per JTAG nicht erreichen


Autor: Tim R. (vref)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moins,

hat jemand Erfahrung mit dem Lattice LFE2-12E im TQFP 144 Package?
JTAG TMS (lt. Datenblatt Pin 36 ?!) ist stuck low -> vermutlich 
infolgedessen kann ISPvm das Device nicht finden.
Habe den Pin auf dem Board isoliert, Ohmmeter sagt 1.3 Ohm nach GND.

Any ideas?

Autor: Rick Dangerus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1.3 Ohm? Das ist ja fast der Kontaktwiderstand vom Ohmmeter. Ich würde 
sagen, da ist was kaputt, außer es soll ein GND-Pin sein.

Rick

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.