mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STR911FAM44x6 Secured Device


Autor: barofix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich versuche einen Bootloader auf einen STR911FAM44x6 zu laden und 
bekomme immer die Meldung "Device secured". Ein Erase All wird laut 
Statusmeldung korrekt ausgeführt, dennoch läßt sich der Chip nicht zur 
Mitarbeit bewegen.
Zum flashen wird CAPS 2.4 und ein RLink-Adapter verwendet und der Chip 
ist neu.
Die Pins zum JTAG-Adapter hab ich durchgemessen und sind ok. 
Versorgungsspannungen sind ebenfalls ok und das Quarz schwingt fröhlich 
vor sich hin. Ride 7 wurde mit dem RLink-Adapter mitgeliefert, 
allerdings kann ich darin den STR911FAM44x6 nicht finden. Hat jemand von 
euch noch Ideen, wie man den ARM9 noch zum leben erwecken kann.

Grüße barofix

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.