mikrocontroller.net

Forum: www.mikrocontroller.net Filter von µC Forum geht nicht richtig


Autor: Markus Müller (mmvisual)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im µC Forum >> Filter ARM

Dann wird der Thread
Beitrag "Cortex M3 Hobby: STM32* oder LPC17* ?"
nicht gezeigt, obwohl in der Überschrift STM32, Cortex und LPC drin 
stehen.

Bitte korrigieren.

: Verschoben durch Moderator
Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Möglicherweise kommt der Filter wegen der Sternchen im Titel 
durcheinander?

Das hier ist jedenfalls der resultierende Filter, der rechts in "Im 
Betreff suchen" zu finden ist:

ARM* LPC* AT91* SAM7* SAM9* STR7* STR9* STM32* WinARM Yagarto Cortex* 
Luminary

Autor: Markus Müller (mmvisual)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich nutze sehr gerne und oft diesen Filter, weil mich hauptsächlich 
diese Chips interessieren. Da ist mir aufgefallen, dass der bei 
bestimmten Konstellationen nicht tut.
Ist es möglich, dass die Datenbank für die Filterung ein * im Titel 
ignoriert?

Autor: Markus Müller (mmvisual)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch etwas:
Ihr Beitrag
"Filter von µC Forum geht nicht richtig"
wurde in das Forum "www.mikrocontroller.net" verschoben.

http://www.mikrocontroller.net/topic/172333

erhielt ich gerade, da dies in ein anderes Unter-Forum verschoben wurde.
Es wäre schön, wenn in der Mail auch stehen würde "Webseite".

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Markus Müller schrieb:
> Im µC Forum >> Filter ARM
>
> Dann wird der Thread
> Beitrag "Cortex M3 Hobby: STM32* oder LPC17* ?"
> nicht gezeigt, obwohl in der Überschrift STM32, Cortex und LPC drin
> stehen.

Das Problem ist behoben, danke für die Meldung.

Autor: Markus Müller (mmvisual)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super, Danke ☺

Autor: Markus Müller (mmvisual)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Andreas

schlechte Nachricht, Filter geht immer noch nicht richtig.

Beitrag "STM32 - Erster Artikel"

Wird mit Filter ARM nicht gezeigt.

Ich habe gerade einen Artikel geschrieben und wollte den so kund tun.

Autor: Markus Müller (mmvisual)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt wird er gezeigt.

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es dauert immer ca. 5-10 Minuten bis neue Beiträge erfasst werden.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.