mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LCD Zeigt mist an


Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hey, hab heut mein LCD bekommen 
(http://www.pollin.de/shop/dt/ODc1OTc4OTk-/Baueleme...) 
hab alles gelötet und hab mir JALCDS runtergeladen doch irrgendiwe zeigt 
das Display nur mist an
:( hoffentlich könnt ihr mir helfen

LG Denny

Autor: Denny (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier das Bild

Autor: Tom M. (tomm) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso, ist doch au mal nett, "mist" statt das altbekannte "hallo 
welt"... Aber ist ja klar, du hast eindeutig einen logischen Fehler auf 
Zeile 42!

;)

Autor: Thi Lo (flothi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für ein Text soll da denn stehen?

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tom M. schrieb:
> Wieso, ist doch au mal nett, "mist" statt das altbekannte "hallo
> welt"... Aber ist ja klar, du hast eindeutig einen logischen Fehler auf
> Zeile 42!
>
> ;)

und wie soll ich das vestehen was hab ch falsch gemacht ??

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian Th. schrieb:
> Was für ein Text soll da denn stehen?

eigentlich sollte da stehen "Hallo"

Autor: Thi Lo (flothi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dass wir dir hier ohne Schaltung, ohne Code etc nicht wirklich helfen 
können und nur raten können (vgl. 
http://de.wikipedia.org/wiki/42_(Antwort) )

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian Th. schrieb:
> Dass wir dir hier ohne Schaltung, ohne Code etc nicht wirklich helfen
> können und nur raten können (vgl.
> http://de.wikipedia.org/wiki/42_(Antwort) )

also die schaltung ist die : 
http://www.linuxfocus.org/common/images/article258...

Autor: Thi Lo (flothi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das klärt doch zumindest mal auf, dass du keinen µC, sondern den 
Parallelport verwendest - ein nicht zu unterschätzender Hinweis...

Reale Schnittstelle oder virtuell? Mit welchem Programm wird das ganze 
angesteuert?

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian Th. schrieb:
> Das klärt doch zumindest mal auf, dass du keinen µC, sondern ein den
> Parallelport verwendest - ein nicht zu unterschätzender Hinweis...
>
> Reale Schnittstelle oder virtuell? Mit welchem Programm wird das ganze
> angesteuert?

mhh das wird mit JALCDS gesteruert und wo liegt der unterschied zwischen 
Reale Schnittstelle oder virtuell bin ja erst 13 hab noch nicht so viel 
erfahrung

Autor: Thi Lo (flothi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es die parallele Schnittstelle wirklich oder ist das über USB 
(Adapter) angeschlossen? Virtuelle Schnittstellen können zu Problemen 
führen; welches Betriebssystem verwendest du denn? Ich würde mal auf 
Linux tippen, oder?

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian Th. schrieb:
> Gibt es die parallele Schnittstelle wirklich oder ist das über USB
> (Adapter) angeschlossen? Virtuelle Schnittstellen können zu Problemen
> führen; welches Betriebssystem verwendest du denn? Ich würde mal auf
> Linux tippen, oder?

achso ok danke ne des is ne normale und mein esystem is windows 7 64bit 
hab aber auch noch ein xp rechner aber da kommt das gleiche ergebniss 
raus

Autor: Thi Lo (flothi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich hab bei den Fehlermeldungen, die das Programm aufgerufen hat, 
erstmal gezuckt - und direkt wieder deinstalliert. Mach doch mal ein 
Bild von deinem Adapterstecker, vielleicht sind da nur Leitungen 
vertauscht?!

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian Th. schrieb:
> Also ich hab bei den Fehlermeldungen, die das Programm aufgerufen hat,
> erstmal gezuckt - und direkt wieder deinstalliert. Mach doch mal ein
> Bild von deinem Adapterstecker, vielleicht sind da nur Leitungen
> vertauscht?!

kann ich machen hab gearde alle leitungen von der platiner raus und neu 
reingesteckt ich shcau mal obs geht komme in 5min

Autor: Martin e. C. (eduardo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lötstelle muß du auf alle Fälle prüfen, im Bild ist zu erkennen dass die 
Lötstelle im LCD nicht nicht ganz ok sind!

Gruß
Martin

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für Dich ergoogelt:

Ein weiterer Fehler könnte noch der Parallelport Modus im BIOS sein, der 
evtl. noch nicht auf EPP Mode umgestellt wurde - bitte im BIOS unter 
Integrated Peripherals (oä.) überprüfen und auf EPP ändern.

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh jetzt tut sich überhaupt nixmehr BG leuchtet  und eine zeile 
leuchtet auf die andere nicht :(

Autor: Denny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jetzt gehts ein kabel hatte en defekt xDDD

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.