mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik nur noch blanks!!


Autor: Pfeiffy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich hatte meine AVR-Schaltung nun schon fertig, es wurde immer der 
ADC-Wert geliefert, wenn ich ein s gesendet habe - klappte einwandfrei. 
Dann habe ich nur die Stromversorgung komplett angelötet (es kommen aber 
immernoch 5V an) und den Tempwiderstand an ein längeres Kabel gehängt 
(habe ich zum Versuch jedoch auch wieder rückgängig gemacht) Doch es 
kommen nur noch blanks an?, ich habe auch schon probiert ein anderes 
programm aufzuspielen, doch immer das selbe? was könnte ich geschrottet 
haben??

Gruß
Pfeiffy

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pfeiffy schrieb:
> Doch es kommen nur noch blanks an?
Wo? Auf dem LCD?

> was könnte ich geschrottet haben??
Du könntest die Baudrate umgestellt haben...

Autor: Pfeiffy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
blanks im hyperterm, baud ist gleich geblieben, kanns am max liegen, 
senden geht wohl, sonst würde beim eintippen kein blank gesendet werden

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pfeiffy schrieb:
> blanks im hyperterm
Das hat nicht viel zu sagen. Hyperterm zeigt für jedes nicht erkannte 
Zeichen ein Blank an. Nimm mal ein tauglicheres Terminal-Programm. Gern 
verwendet wird HTerm...

Autor: Floh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pfeiffy schrieb:
> was könnte ich geschrottet haben??

Das was du geändert hast. Wie wärs mal mit nem Schaltplan, Bild vom 
Aufbau oder so was?
:-)

Autor: Pfeiffy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
könnte ich auch den comport geschrottet haben?, den habe ich nämlich 
vorhin mal durchgemessen, wo Spannung drauf ist?

Autor: Pfeiffy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok, ich habe! den comport geschrottet, denn am anderen PC gehts - wie 
kann er mir wegen so ein wenig Messerei so böse sein?

Autor: nudelsuppe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er ist dir nicht böse, er bestraft dich einfach nur, damit du nächstes 
mal besser aufpasst. Irgendwann kannst du dann, wie ich vorhin, falsch 
angeschlossene I2C EEPROMs mit USB-Power beim Burn-in test zum Rauchen 
bringen - ohne, dass es Schäden verursacht :-)

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nudelsuppe schrieb:
> beim Burn-in test zum Rauchen
> bringen

Gewissermaßen ein smoke-out-Test. :-)

SCNR.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pfeiffy schrieb:
> ok, ich habe! den comport geschrottet, denn am anderen PC gehts
Mich wundert, dass da trotzdem noch was ankommt...
Verbinde mal Pin 2+3 am PC und tippe im Terminalprogramm was ein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.