mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 5V Sensor an 2,8V betreiben


Autor: Milchmann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich habe ein Problem: und zwar möchte ich einen Sensor (Ultraschall) an 
einem Eval-Board anschließen. Dieses hat aber leider nur eine Spannung 
von 2,8V.
Bisher habe ich den Sensor mit einer zweiten Spannungsquelle versorgt, 
was wunderbar funktioniert (die Eingänge des Eval-Boards sind 5V 
tolerant).

Nun würde ich aber gerne alles in ein mobiles Gehäuse verpacken. Ich 
müsste also aus den 2,8V irgendwie 5V erzeugen.

Wie macht man sowas?


Danke für die Hilfe & einen guten Rutsch!
Milky

Autor: K. J. (theborg0815) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
max606

Autor: Sascha Weber (sascha_w)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. J. schrieb:
> max606
geht erst ab 3V lt. Datenblatt

evl. LT1307, LT1317

Sascha

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.