mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR: JTAG-Debug Hilfe!


Autor: Marc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Zuerst hat bei meiner Schaltung das Debugging und programmieren per
JTAG perfekt funktioniert, wie es sollte.
Dann hab ich aber den internen Oszillator von 1 Mhz auf 8Mhz erhöht und
seit da funktioniert weder das Programmieren noch das debugging mehr :-(
Das programm dass noch im AVR ist läuft wie es sollte.
An was liegt das? Sieht irgendwie nach Störungen aus, oder?

Müssen an die JTAG leitung Pull Up/Down Widerstände?

Gruss Marc

Autor: Mathias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
www.atmel.com da gibts sicher ein appnote wo das drinn steht

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.