mikrocontroller.net

Forum: PC Hard- und Software Firefox 48 und dynamische Lesezeichen


Autor: Bernd S. (bernds1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

seit dem Update von FF47 auf 48 funktionieren die dynamischen 
Lesezeichen fast alle nicht mehr (Fehlermeldung "dynamische Lesezeichen 
konnten nicht geladen werden"). Ich habe mich mal ein wenig informiert, 
bin aber nur darauf gestoßen, daß es mit "NoScript" zusammenhängen soll. 
Wenn man das deaktiviert, funktionieren die dynamischen Lesezeichen 
wieder.
Liegt es nun am FF oder am NoScript? Aufgetreten ist es jedenfalls exakt 
nach dem Update auf FF48.
Wie sind da die Zusammenhänge, weiß jemand was näheres darüber?

mfg Bernd

: Bearbeitet durch User
Autor: Bernd S. (bernds1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Keiner eine Idee zum Thema? :-)

Autor: Stefan Weßels (swessels)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich kann Dir nur bestätigen, dass es ohne noScript funktioniert.
In den Releasenotes kann ich nchts endecken, was diese Verhalten 
verursacht.

gruß,
Stefan

Autor: Bernd S. (bernds1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan W. schrieb:
> Hallo,
>
> ich kann Dir nur bestätigen, dass es ohne noScript funktioniert.
> In den Releasenotes kann ich nchts endecken, was diese Verhalten
> verursacht.
>
> gruß,
> Stefan

Eben, da habe ich auch nichts gefunden, was den Effekt erklären würde. 
Deshalb weiß ich eben nicht, wer "schuld" ist, FF oder NoScript. Bleibt 
wohl nur abzuwarten, bis FF oder NoScript ein erneutes Update 
herausbringen. Hoffentlich geht's dann wieder...

Bernd

: Bearbeitet durch User
Autor: F.Sch. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe soeben die neue Version von NoScript installiert, es funktioniert 
nun wieder!

Autor: Bernd S. (bernds1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
F.Sch. schrieb:
> habe soeben die neue Version von NoScript installiert, es
> funktioniert nun wieder!

Ja, kann ich auch bestätigen. Ich habe auch das Update von NoScript. Da 
stand das gleich an erster Stelle in der Liste der Änderungen als 
"fixed".
Alles wieder in Ordnung.

mfg Bernd

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.