mikrocontroller.net

Forum: www.mikrocontroller.net Seitenlayout total kaputt


Autor: Gerd (Gast)
Datum:
Angehängte Dateien:

Bewertung
3 lesenswert
nicht lesenswert
Schätzungsweise seit einer guten Stunde
ist bei mir am Handy das Seitenlayout hier total kaputt.
Da scheint wohl irgendwas schiefgelaufen zu sein,
wollte ich nur angemerkt haben. :-)

Autor: EGS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, sieht bei mir in hochkant auch so aus... War aber meines Wissens 
nach immer so, da mc.net iwie die Seite skaliert nach der Horizontalen 
Auflösung.

"It's not a bug, it's a feauture..."

Autor: Gerd (Gast)
Datum:
Angehängte Dateien:

Bewertung
4 lesenswert
nicht lesenswert
Kann ich ausschließen, ich besuche die Seite jetzt schon über
Jahre hinweg auch mit dem Handy.
Diese komische Anordnung hatte ich Gestern Abend das erste mal.
Am Handy liegt's höchstwahrscheinlich auch nicht, gab keine Updates
Oder dergleichen und neu gestartet hab ich's auch schon.
Und es ist auch nicht die Skalierung, sondern das ganze
Layout ist kaputt, habe z.B. auch Werbebanner
mitten über den Beiträgen. :D

Autor: deathfun (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, ich sehe auch kein Problem.

Seitdem die Seite vor einiger Zeit (Monaten) endlich ein Mobile Layout 
bekommen hat schaut sie so aus und lässt sich super bedienen/lesen. Nur 
die Werbung rastet scheinbar bei dir aus.


Vielleicht hast du im Browser bisher die Option „Deskop-Version 
anzeigen“ ausgewählt gehabt?

Autor: Andreas S. (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe eine kleine Änderung vorgenommen die dafür sorgt dass die 
Mobilansicht automatisch abhängig von der Bildschirmgröße aktiviert 
wird. Vorher wurde sie nur für bestimmte Browser aktiviert.

Dass die Banner da auftauchen ist ein Bug den ich noch beheben muss - 
Danke für den Hinweis!

Autor: Daniel A. (daniel-a)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas S. schrieb:
> Dass die Banner da auftauchen ist ein Bug den ich noch beheben muss -
> Danke für den Hinweis!

Vieleicht hängt das zusammen: 
Beitrag "Re: Adblock aus - Platzierung der Werbung"

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.