mikrocontroller.net

Forum: PC Hard- und Software Sony VAIO geht an, Display bleibt schwarz


Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi leute...

fehler: der rechner geht an, LED´s leuchten, festplatte dreht 
hoch...monitor bleibt dunkel. ab und zu nicht immer Monitor geht an

die komponenten werden auch warm, als kühler, ram hdd

habe das gerät komplett zerlegt

woran kann sowas liegen? der VAIO bereitet mir bauchschmerzen.

die status LED´s leuchten Grün,Orange und das Grät läscht sich auch 
abschalten.
hat jemand ne idee? modell ist ein Model PCG-7151M

vielen Dank
MfG

: Verschoben durch Moderator
Autor: TestX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Funktioniert es mit einem externen Monitor?

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nein

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann mir keine wieter helfen?

Autor: Michael M. (Firma: DO7TLA) (do7tla)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könnte an den Ram Modulen liegen.
Diese mal durchtauschen.

Autor: Sonie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
It's not a trick, it's a Sony.

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe ich schon aber nicht geholfen

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zuerst welches Model ist es genau? pcg.... Ist leider die falsche 
Modellbezeichnung. Infos zu den Modellbezeichnungen gibts auf der Vaio 
HP
Welche LEDs sind an? Zeigt die HDD Led laufwerkszugriffe an? Die LEDs 
sollten nach kurzer Zeit ausgehen. Was passiert wenn du die Kiste ohne 
HDD über USB bootest? Am besten mit einem USB Stick der eine Led hat.
Die meisten Sony Laptops bringen extern leider erst in windows ein Bild.
Thomas

Autor: Andreas M. (elektronenbremser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
ich habe gestern 5 mal gestartet Null Problem und 6te mal geht nicht an 
das Bildschirm bleibt schwarz
Ich habe 3 LEDs Grün zu starten, Orange Akk ungear Orange oder Gelbe HDD 
LED
Grün bleibt an, wenn ich Akku darin habe bleibt Orange und HDD LED geht 
für 1 oder 2 Sec. an dann wird aus

Kann es sein dass ich ein kurzschluss habe?
Modell PCG 7151M Monitor unten Rechts VGN-NS21S

danke

Autor: Peter D. (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sony VAIO schrieb:
> ich habe gestern 5 mal gestartet Null Problem und 6te mal geht nicht an

Also ein Wackelkontakt oder Temperatureffekt.
Vermutlich das Backlight.
Schau mal unter ner hellen Lampe auf das LCD, ob da Schatten des 
Bildinhalts zu erkennen sind.
Der Hotkey für den externen Monitor sollte dann auch funktionieren.

: Bearbeitet durch User
Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Sony VAIO schrieb:
>> ich habe gestern 5 mal gestartet Null Problem und 6te mal geht nicht an
>
> Also ein Wackelkontakt oder Temperatureffekt.
> Vermutlich das Backlight.
> Schau mal unter ner hellen Lampe auf das LCD, ob da Schatten des
> Bildinhalts zu erkennen sind.
> Der Hotkey für den externen Monitor sollte dann auch funktionieren.

was heißt ein Hotkey oder welche Funktion hat ein Hotkey?
wie kann man Wackelkontakt feststellen oder Temperatureffekt??

vielen Dank
MfG

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sony VAIO schrieb:
> was heißt ein Hotkey oder welche Funktion hat ein Hotkey?

Das ist eine Taste auf der Tastatur, die neben der eigentlichen Funktion 
(Zeichen erzeugen oder Funktionstaste) noch eine Zusatzfunktion auf der 
Tastenkappe aufgedruckt hat, mit z.B. einem Bildschirmsymbol. Wird die 
Taste gleichzeitig mit der "FN"-Taste gedrückt ...

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Backlight würde ich ausschließen da der Rechner ja im Fehlerfall 
nicht bootet.
Die Vgn-s21 Serie hat ein Problem mit den Schaltreglern. Dies führt dazu 
dass der Chipsatz kein powergood Signal erhält und das BIOS nicht 
eingelesen wird.
Abhilfe alle Spülen nachlöten und ev die SMD elkos tauschen.
Thomas

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gibts eine einstemmte Spüle, SMD ELKO oder muss ich das ganze MB 
nachlöten :-)
vielen Dank
MfG

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so ein SMD Elko habe 100 EKF 8G9 nur ein mal in MB.

Autor: Peter D. (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Das Backlight würde ich ausschließen da der Rechner ja im Fehlerfall
> nicht bootet.

Woher weißt Du das?

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
>
> Woher weißt Du das?
Der TO schreibt dass die HDD Led keine Boot Aktivität zeigt. Also bootet 
das Teil auch nicht. Zugegeben ich weiß das nicht wirklich da ich 
natürlich nicht vor der Kiste sitze aber ich hoffe halt dass der TO 
korrekte Angaben macht.
Thomas

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo
ich habe immernoch das Problem hatte auch alle Spulen nachgelötet
noch eine Frage welche Elko genau bitte tauscchen??
hat eine Nr.

Autor: Peter D. (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Schau mal unter ner hellen Lampe auf das LCD, ob da Schatten des
> Bildinhalts zu erkennen sind.

Du hast darauf nicht geantwortet.
Richte mal Windows so ein, daß es nicht auf eine Paßworteingabe wartet.
Beschreib mal ganz ausführlich, worin sich der Bootvorgang bei geht/geht 
nicht unterscheidet.

Autor: Sony VAIO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
noch mal wann ich das Laptop starte, geht an aber das Bildschirm bleibt 
scharz habe die Arbeitssepcher getauscht eine war defekt, dann zwei mal 
neue Arbeitsspeicher geht immmer noch nicht an(Bildscchirm)
das heißt Laptop Festplatte bleibt eingescchaltet und leuft aber das 
Bildschirm bleibt aus und kein Bootvergang

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.