mikrocontroller.net

Forum: Offtopic def. Toshiba TV


Autor: Reinhard (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Toshiba  50L7333D
Nach Einschalten kommt kurz ca 2 Sek grünes Led  Danach wir Led rot
und es tut sich nichts mehr. Welche Platte bzw welcher Bauteil ist
in diesem Fall verantwortlich? Vielleicht kann mir jemand helfen
Danke

: Verschoben durch Moderator
Autor: 5cent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
42

Autor: blöde gedacht (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Kopfschüttel schrieb im Beitrag #4728604:
> 5Cent hat schon richtig geantwortet ..vermutlich R42 ist defekt. Tausche
> mal aus, dann berichte bitte.

Leider falsch.

Denn wenn

Reinhard schrieb:
> Danach wir Led rot
> und es tut sich nichts mehr.

sollte das Entfernen der LED das Ausschalten mangels rotem Aufleuchten 
verhindern.  ;-D

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte das Backlight defekt sein. Möglicherweise ist im Panel eine 
einzelne LED gestorben oder einer der Verbinder zwischen den 
LED-Streifen ist hochohmig geworden.

Andere Fehlerursachen sind natürlich auch möglich.

Autor: K. L. (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.