mikrocontroller.net

Forum: Offtopic Aliexpress - Bezahlvorgang scheitert immer mit "session expired"


Autor: Frank E. (Firma: Q3) (qualidat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wollte gerade Waren auf Aliexpress bestellen und per Visacard 
bezahlen. Ich habe dort einen Account und bin auch angemeldet. In der 
Vergangenheit habe ich bereits schon 'ne Menge gekauft.

Doch heute kommt der Bezahlprozess einfach nicht zuende. Nachdem alle 
Eingaben gemacht und bestätigt sind, kommt immer die Fehlermeldung, dass 
meine "session expired" sei - was aber Quatsch ist, ich brauche dazu 
keine 3 Minuten. Ich bin zudem per Festnetz-DSL unterwegs, also nix mit 
IP-Adresse gewechselt usw.

Und NEIN, ich habe auch keinen Trojaner onboard

Ich habe bisher immer FF als Browser benutzt, daran kenn es eigentlich 
nicht liegen. Auch habe ich alle Caches gelöscht ... keine Chance.

Ideen, Tips? Danke.

: Bearbeitet durch User
Autor: Gerald B. (gerald_b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Morgen nochmal probieren. Kann ja sein, das der Anbieter Serverprobleme 
hat

Autor: Εrnst B. (ernst)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Browser-Privatsphäreneinstellung: "Drittanbieter-Cookies akzeptieren" 
einschalten ("Immer akzeptieren").
Einen Zahlvorgang ausführen.
Danach die Option wieder zurückschalten ("Nur von besuchten.."), der 
Browser merkt sich erstmal, dass Alipay-Cookies in der Aliexpress-Seite 
OK sind...
Beim nächsten "Cache-Leeren, History und alle Cookies Löschen": Goto 10.

: Bearbeitet durch User
Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Εrnst B. schrieb:
> Goto 10.

Ob das heute noch jeder versteht? ;-)

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> Ich habe bisher immer FF als Browser benutzt

Nimm doch mal Safari - wimre bist du doch Apple User.

Autor: Frank E. (Firma: Q3) (qualidat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Εrnst B. schrieb:
> Browser-Privatsphäreneinstellung: "Drittanbieter-Cookies
> akzeptieren"
> einschalten ("Immer akzeptieren").


DAS könnte es sein!!!! Probier ich gleich nachher. Danke für den Tip.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.