mikrocontroller.net

Forum: Gesperrte Threads Pervasive Displays


Autor: wolle g. (wolleg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe versucht, das e-Papier E2271CS021 nach dem Flussdiagramm von S. 
23 zu initialisieren. Ein Zeichen für die erfolgreiche Initialisierung 
sollte u.a. sein, dass VGH >12V bzw. VGL -12V betragen.
Leider ohne Erfolg.
Für z.B. die Befehls/Datenfolge: Disable OE SPI(0x02,0x40)
habe ich z.B.  einmal  vor 0x20 den Wert 0x70 und vor 0x40 den Wert 0x72 
davor gesetzt. Das nächste Mal ohne diese Vorsätze.
Nach jeweils 2 Bytes wurde CS auf 1 geschaltet.

Lange Rede, kurzer Sinn: Da der Lerneffekt hier rel. gering ist, die 
Frage, ob jemand  ein brauchbares Programmschnipsel für mich hat?

: Verschoben durch Admin
Autor: Sascha Weber (sascha-w)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo wolle,

mit einer Lösung kann ich zwar nicht dienen, aber ein passender Titel 
für den Beitrag wäre sicher hilfreich um der Lösung näher zu kommen. Nur 
den Hersteller zu nennen ist so wie in einem Autoforum einen Beitrag mit 
dem Titel Opel oder Audi oder was auch immer einzustellen.

Sascha

Autor: wolle g. (wolleg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha W. schrieb:
> aber ein passender Titel für den Beitrag wäre sicher hilfreich um der
> Lösung näher zu kommen
Da hast Du sicherlich recht. Der "verbesserte"  Titel wird lauten: Suche 
Lösungsvorschlag zur Initialisierung eines Pervasiven Displays

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Dieser Beitrag ist gesperrt und kann nicht beantwortet werden.