mikrocontroller.net

Forum: Compiler & IDEs LABVIEW Port ?


Autor: Michael Huber (h_m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,


kennt sich hier jemand mit LabView 2017 aus ?

und zwar habe ich einen CP2102 USART/USB Converter, wenn ich diesen an 
meinem Laptop anschließe, finde ich ihn im Gerätemanager unter com3 und 
kann auch über meinem ATmega88PA mit dem H-Term (Terminal) 
Kommunizieren.

jetzt möchte ich aber gerne einmal mit LABVIEW Experimentieren, Dort 
kann ich den Port COM3 nicht finden.

der sollte ja im (National Instruments Measurement & Automation 
Explorer) am Anfang von Geräte und Seriellemschnittstellen zu finden 
sein. oder unter Mein System -->> und Aktuaslisieren Button drücken.


geht das dann überhaupt einen solchen Port hinzuzufügen ?

Grüsse Huber

Autor: gaust (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Korrektes Visa Treiberpaket installiert?

Autor: Michael Huber (h_m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gaust schrieb:
> Visa Treiberpaket

gaust schrieb:
> Korrektes Visa Treiberpaket installiert?

da bin ich mir jetzt nicht sicher, welches wäre denn das richtige. Bin 
bei LabVIEW Anfänger

Autor: Achim S. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Michael H. schrieb:
> jetzt möchte ich aber gerne einmal mit LABVIEW Experimentieren, Dort
> kann ich den Port COM3 nicht finden.

Hast du an der Auswahlbox für den COM-Port schon mal Refresh gedrückt?

Autor: Michael Huber (h_m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achim S. schrieb:
> Hast du an der Auswahlbox für den COM-Port schon mal Refresh gedrückt?

Da muss ich mal schauen wie ich zu den com port komme(welche Palette), 
ich habe ja noch gar nichts geschrieben. Ich dachte das wäre sinnlos, 
wenn er mir im ni max nichts anzeigt.

Autor: Michael Huber (h_m)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Könnte das vielleicht daran liegen, das der COM3 im Geräte und Drucker 
Manager bei nicht angegeben steht. Und nicht bei Geräte.

Wie kann man das ändern ??

Autor: Michael Huber (h_m)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen,


also ich habe einstweilen noch einen Arduino NANO und ein RS232/USB 
Kabel Angeschlossen, es ist immer das gleiche (Bild) in Geräte Drucker 
Einstellung, und sie funktionieren auch Bei anderen Anwendungen, ausser 
mit LabVIEW im NI MAX werden sie nicht angezeigt. Und im Geräte Manager 
sind die treiber auf den neuesten Stand und funktionieren Einwand frei.

Meinen SiMkarten stick erkennt er im NI Max ohne Probleme d.h wenn er 
will findet er auch etwas.


hat vielleicht jemand mit einem CP2102 USART/USB Knverter schon einmal 
eine Verbindung zu LABVIEW erfolgreich aufgebaut ?

Autor: Michael Huber (h_m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hat sich erledigt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.