mikrocontroller.net

Forum: Compiler & IDEs ATMEL Studio AVR, Build (7.01645): Fehlermeldung?


Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Project "DFT13_II.cproj" (default targets):
Target "PreBuildEvent" skipped, due to false condition; ('$(PreBuildEvent)'!='') was evaluated as (''!='')


Ist das ein Fehler? Wenn ja wo und was ist zu tun?

Im Quelltext kommt '!=' nicht vor. Error und Warnings werden mit jeweils 
0 angezeigt.

Autor: Oliver S. (oliverso)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist nur die Meldung, daß du keine PreBuildEvents definiert hast.

Solange du keine brauchst, oder sowieso nicht weißt, was das ist, 
einfach ignorieren.

Oliver

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oliver S. schrieb:
> Das ist nur die Meldung, daß du keine PreBuildEvents definiert hast.
>
> Solange du keine brauchst, oder sowieso nicht weißt, was das ist,
> einfach ignorieren.
>
> Oliver

Die Ignoranz ist die Mutter aller Abenteuer. Danke für deine Antwort.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.