mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LED auf ESP-1 Modul


Autor: Stefan Us (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiss jemand, womit die LED auf dem ESP-1 Mpodul (nicht ESP-01) 
verbunden ist?

Autor: Piepser (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Stefan U. schrieb:
> ... dem ESP-1 Mpodul ...

Aah, das meinst du. Durchgangspiepser funktioniert nicht?

Autor: Stefan Us (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Aah, das meinst du. Durchgangspiepser funktioniert nicht?

Dazu müsste ich ein Modul vorliegen haben. Habe ich aber nicht.

: Bearbeitet durch User
Autor: Andreas G. (beastyk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin Stefan,

das müßte über TX der GPIO1 sein!
(die blaue LED)
Gruß
Beast

Autor: Stefan Us (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.