mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Samsung UE40C5700 Fernseh reagiert nicht auf Fernbedienung??


Autor: Samsung TV (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo,
habe einen Samsung Fernseher. Nun ist es so, dass der Fernseher als ich 
ihn anschalten wollte nicht mehr ging, das heißt es kam KEIN SIGNAL.
Mainboard oder Netzteil Fehler?
batterie sind neu :-)
vielen Dank

Autor: viel Spass (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Auto fährt nicht, woran kann das liegen? Tank ist voll.
vielen Dank!

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Samsung TV schrieb:
> Mainboard oder Netzteil Fehler?

Mögl. keines von beidem. Samsung scheint da ab und zu mal ein 
Problemchen zu haben:
https://www.youtube.com/results?search_query=Samsu...

Geh mal die Videos durch und schau, ob dein Problem bei ist.

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wird er wohl kaputt sein wenn er weder mit Fernbedienung noch an der 
Front einzuschalten geht.

Nur FB geht nicht, Batterie erneuern
Auch an der Front nicht einzuschalten, TV wohl kaputt

kann aber nichts schlimmes sein, gestern ging er noch sagten meine 
Kunden öfter :)

Autor: Heiner (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Sam Sung ist bekannt für abgekackte Elkos.

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heiner schrieb:
> Sam Sung ist bekannt für abgekackte Elkos

nicht nur die, eigentlich alle, letztens erst meine Fritzbox und TV 
durch alle Hersteller!

Autor: Dirk D. (onemintyulep)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> gestern ging er noch sagten meine
> Kunden öfter :)

Sagt meine Schwiegermutter auch immer (mit so einem vorwurfsvollen 
Unterton)

Autor: Samsung TV (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi
Ja ich hatte schon vorher
fernbedienung anhand einer handykamera geprüft ist OK

Ja über HDMI ist ein Receiver angeschloßen, einwandleuft nur keine 
fernbedienung sonst alles i.o.

Fernseher reagiert nicht auf die Fernbedienung

nein kein Empfangsprobleme

Autor: Samsung TV (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ein und ausschalten geht mit Hand kein Problem

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt anscheinend 2 Wege, die Fernbedienung wieder zur Mitarbeit zu 
überreden:
https://www.ifixit.com/Answers/View/370625/Remote+...

1. Press return key and play button for 5 sec simultaneously and you see 
the paring completed with remote picture

2. Unplugged the TV, waited a minute, pressed and held the power button 
for 30 seconds. Plugged it back in and everything is working now.

Wenn das nur vorübergehend hilft, ist es mögl. ein Firmware Problem des 
TV.

: Bearbeitet durch User
Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Es gibt anscheinend 2 Wege, die Fernbedienung wieder zur Mitarbeit zu
> überreden:

soll nicht stimmen, gerade einen Kollegen befragt, zumindest bei der 
C-Serie gab es sowas nicht (probieren kostet ja nichts)

was denkbar ist, FB versifft, Kreis verstimmt, zerlegen putzen, sonst 
neu kaufen, die sind ja billig geworden 10-15€, wenn ich an original 
Preise von früher denke 50-100 € ein Schnäppchen.


verschiedene Ersatz FB 11,-
https://www.google.de/search?q=Samsung+UE40C5700+f...

: Bearbeitet durch User
Autor: Samsung TV (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo
Ich habe zwei Stück als Orginale FB.funktionieren
ich denke ein Mainboard kaufen :-(

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Samsung TV schrieb:
> ich denke ein Mainboard kaufen :-(

na na

vielleicht erst mal zerlegen und schauen?

man kann nicht so dumm denken wie es Fehler gibt,

alte 34er Röhre setzte immer mal im Ton aus, ich wechselte die Endstufe, 
ich lötete die Lautsprecherkabel aufs Mainboard statt Stecker/Buchse.

Der Ton setzte immer wieder mal sporadisch aus, die Kabel waren am 
Lautsprecher in den Ösen nur eingehängt aber nicht verlötet, da muss man 
erst mal drauf kommen!

90% der Fehler waren in meiner RFS Zeit Sichtfehler!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.