Forum: Analoge Elektronik und Schaltungstechnik LG zeigt nur "HELLO" am Display


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von LG "HELLO" (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
LG zeigt nur "HELLO" am Display
Hallo erstmal,

hab hier ein LG BLU-RAY BD350 DVD-Player.

besagtes Gerät will nicht mehr so, wie es soll. DVD Lade geht auf, das 
Display am Gerät zeigt, wann eingeschaltet geht nicht aus und wenn 
eingeschaltet "HELLO"
kein Bild über TV-Gerät, aber kein Play/Vorlauf möglich.

Reset ergebnislos vollzogen.

Spannungen am Netzteilausgang alle vorhanden, soweit messbar.
Vermutung ev. schlechte Lötstellen auf Steckkontakte/Verbindungen 
zwischen Netzteilplatine und Hauptplatine. Wäre´s einfach, hätt ich 
schon nachgeschaut, aber: da muss wieder etliches zerlegt werden,
damit ich überhaupt nachschauen kann, ob meine Vermutung richtig ist .

Ein kleiner Tip wäre hilfreich, ein grosser Tip wäre super :D

Ich habe auch nach neue Firmaware gesucht, gefunden und auf DVD gebrannt 
aber wird nicht Player möglich
danke

von Erwin D. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LG "HELLO" schrieb:
> Display am Gerät zeigt, wann eingeschaltet geht nicht aus und wenn
> eingeschaltet "HELLO"
Wie meinst du das?

LG "HELLO" schrieb:
> aber wird nicht Player möglich
Ach das verstehe ich nicht!

Insgesamt konnte ich deinen Zeilen entnehmen, daß bei dem Gerät nichts 
mehr funktioniert. Aber die beiden zitierten Stellen verstehe ich nicht.

von Lucky (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Vermutung
Also das 'Hello' hat das Gerät schon immer geschrieben. Danach 
allerdings andere Zahlen und dinge die ein Dvd gerät so abgibt.
Wenn er jetzt bei Hello stehenbleibt und dann nichtmehr reagiert. Könnte 
es sein das ein Selbsttest fehlschlägt oder auf etwas wartet. Zb auf ein 
Signal von der Hardware.

von Sebastian (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LG zeigt normalerweise das "Hello" als Begrüßung nach dem Einschalten, 
was glaub ich nach ein paar Sekunden wieder verschwindet.

Geht das Gerät denn in StandBy?

Reagiert es weder auf Fernbedienung noch Knöpfe am Gerät?

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sebastian schrieb:
> LG zeigt normalerweise das "Hello" als Begrüßung nach dem
> Einschalten,
> was glaub ich nach ein paar Sekunden wieder verschwindet.
>
> Geht das Gerät denn in StandBy? Nein
>
> Reagiert es weder auf Fernbedienung noch Knöpfe am Gerät? Nein

Geht das Gerät denn in StandBy? Nein

Reagiert es weder auf Fernbedienung noch Knöpfe am Gerät? Nein

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nur einschalten und Hello :-) mehr nichts

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Passiert der Fehler auch, wenn du alle Kabel (außer das Netzkabel) 
entfernst?

von Werner H. (pic16)


Bewertung
-1 lesenswert
nicht lesenswert
LG "HELLO" schrieb:
> Nur einschalten und Hello :-) mehr nichts

Eigentlich müsste "Und tschüss" angezeigt werden;-)

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Passiert der Fehler auch, wenn du alle Kabel (außer das Netzkabel)
> entfernst?

Ja Ich habe alles entfernt immernoch HELLO und CPU wird sehr Heiß

von Horst S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
das ist gut Idee aber wenn ich pech habe kommt wieder HALLO :-)
was sagt das Schaltplan?

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
LG "HELLO" schrieb:
> Ja Ich habe alles entfernt immernoch HELLO und CPU wird sehr Heiß

Spannungseinbrüche, CPU hängt sich auf...?
Kannst du Schaltregler überprüfen, Elkos, Ripple etc.?

von LG "HELLO" (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hallo
Ich hahe alle Spannungen so weit
was heißt das Ripple, wie kann man das testen?
vielen Dank

von Horst S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LG "HELLO" schrieb:
> was heißt das Ripple, wie kann man das testen?

Mit einem Oszilloskop.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
> was heißt das Ripple

Die Wellen in der Ausgangsspannung (also der AC Anteil in der DC 
Spannung). Eine Batterie hat gar keinen Ripple. Bei Schaltnetzteilen 
sind Werte unter 50mV normal.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
LG "HELLO" schrieb:
> Ich hahe alle Spannungen so weit

?

LG "HELLO" schrieb:
> was heißt das Ripple, wie kann man das testen?

OK, da bleibt noch das Ding mal zu beheizen.
Nimm nen Fön, wärme die Elkos auf (>60°C) und versuch dann zu starten.
Erst mal alle auf der Netzteilplatine, wenn keine Reaktion die Andere. 
Tut sich was, gezielter einzelne aufwärmen...

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hi
leider keine Reaktion, kann das Software fehler sein??

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Ohne Firmwarupdate sicher nicht, soweit man der Fehlerbeschreibung 
folgen kann.

Mit deinen Möglichkeiten, wird das nix. :(
Kauf was neues.

von DAVID B. (bastler-david)


Bewertung
0 lesenswert
nicht lesenswert
Was hast du den für technische Möglichkeiten?
oszi ??
ddm ??
esr tester //

von Eulenspiegel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Werner H. schrieb:
> LG "HELLO" schrieb:
>> Nur einschalten und Hello :-) mehr nichts
>
> Eigentlich müsste "Und tschüss" angezeigt werden;-)


Solange es das nicht tut, gibt es noch Hoffnung.
Kann natürlich aber auch nur eine Hinhaltetaktik sein.
;-)

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LG "HELLO" schrieb:
> Ja Ich habe alles entfernt immernoch HELLO und CPU wird sehr Heiß

"Sehr heiß" für eine CPU bedeutet, du holst dir eine Brandblase bei 
längerem anfassen?

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Das Ding bootet nicht korrekt. Vll gibtveine uart auf Konsole was aus?

Klaus.

von Luftatmer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
löten Sie bitte mal das IC 501 auf der Hauptplatine sorgfältig(!) nach.
Aber bitte Vorsicht beim löten damit Sie keinen Fehler "einbauen" durch 
ungewollte Lötbrücken!

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang
"Sehr heiß" für eine CPU bedeutet, du holst dir eine Brandblase bei
längerem anfassen? Ja

Klaus R.
Das Ding bootet nicht korrekt. Vll gibtveine uart auf Konsole was aus?
Klaus. Ich suche gleich


Hallo,
löten Sie bitte mal das IC 501 auf der Hauptplatine sorgfältig(!) nach.
Aber bitte Vorsicht beim löten damit Sie keinen Fehler "einbauen" durch
ungewollte Lötbrücken! Ich habe schon darausen und jetzt??

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
LG "HELLO" schrieb:
> Ich habe schon darausen und jetzt??

><(()°>

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
oh sorry habe das IC 501 wieder gelötet :-) :-)

von LG "HELLO" (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hier ist das gelötete IC :-)

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe mein Kaffe vergessen :-)

von LG "HELLO" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe immernoch das gleiches Problem

von ~Mercedes~ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> ...Ich habe immer noch das gleiches Problem

das wird wohl weiterhin so bleiben, denn der Prozzi
hängt offensichtlich in einer Endlosschleife fest.

Da hast Du eine Stecknadel im Heuhaufen ohne Schaltung.

mfg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.