Forum: Analoge Elektronik und Schaltungstechnik FritzBox 7360 SL Transistor Position


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Mike A. (mogli1476)


Angehängte Dateien:

Lesenswert?

Hallo an alle!

Meine FritzBox hat das zeitliche gesegnet und zwei Transistoren 
zerschossen welche auf dem Bild ganz links zu sehen sind.
Habe von einem Freund die gleiche Box zerlegen dürfen und konnte die 
beiden Transistoren identifizieren. Einmal ein 1B (BC846 NPN) und einmal 
ein 3B (BC856 PNP).
Hatte die beiden Transistoren dann bestellt und musste leider fast zwei 
Wochen warten bis sie angekommen sind. Egal! Hatte alles ja keine Eile.
Mein Kumpel hatte seine Box natürlich mittlerweile wieder mitgenommen.
Nun sind die beiden Teile da und ich wollte diese heute einbauen.
Leider habe ich Depp mir keine Notiz zu den Einbaupositionen gemacht.
Würde jetzt gerne mal Wissen welcher Transistor an welcher Stelle sitzt.
Ist das auf dem Bild so richtig oder sitzen die genau anders rum?
Danke für Eure Hilfe.
LG, Mike

: Bearbeitet durch User
von Dieter (Gast)


Lesenswert?

Diese Box habe ich leider nicht. Wenn Du Spannung anlegst, dann kannst 
Du über die Spannung am Emitter und Collector Lötpad herausbekommen, ob 
dort der npn oder pnp Transistor plaziert war. Wenn Du ganz viel Glück 
hast, läßt sich eine Emitter auf die Masse "durchpiepsen"

von Peter G. (peter_geher)


Lesenswert?


von Mike A. (mogli1476)


Lesenswert?

Peter G. schrieb:
> Hilft dir das?
>
> 
http://www.wehavemorefun.de/fbwiki/images/e/e1/FRITZ!Box_Fon_WLAN_7360_SL-Bild3.jpg
>
>
> Gruß,
> der Peter

Hallo Peter!

Danke erstmal für das Foto. Ist leider immer noch sehr schwer zu 
erkennen welcher Transistor wo sitzt. Hast Du die Möglichkeit den linken 
Bereich noch etwas größer bzw. etwas schärfer darzustellen?
Dann sollte dass auf jeden Fall ausreichen.
Danke + LG, Mike

von Mike A. (mogli1476)


Lesenswert?

Sooo! Die Transistoren sind wieder drinnen und die Box läuft auch wieder 
hoch. Allerdings baut sie kein WLan Netz mehr auf. Auch das Recovery 
Image findet die Box nicht mehr.
Scheint wohl doch noch mehr defekt zu sein.

von Mike A. (mogli1476)


Lesenswert?

Moin! Habe jetzt noch einen defekten Power Transistor und eine defekte 
Diode auf der Rückseite entdeckt. Teile sind bestellt und Ergebnis wird 
hier mitgeteilt.
LG, Mike

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.