mikrocontroller.net

Forum: PC Hard- und Software Bildschirm flackert nach start


Autor: Phoenix (Gast)
Datum:
Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Nach dem Starten von meinem PC zeigt der bildschirm zunächst die windows 
zeichen ganz normal an aber nach dem der pc hochgefahren ist flackert es 
wie bei dem bild angezeigt.

Pc ist schon etwas älter aber er funktionierte bis heute einwandfrei und 
auch noch sehr schnell ich weiß jetzt nicht ob es am bildschirm liegt 
oder an der grafikkarte? einen weiteren bildschirm zum testen habe ich 
nicht zur verfügung hättet ihr eine idee woran es liegen könnte?

Autor: Frank L. (hermastersvoice)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
klar, das liegt daran dass du dir keinen weiteren Bildschirm zum testen 
gekauft hast.

Autor: Phoenix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für den hilfreichen beitrag frank hat jemand noch weitere ideen 
woran es liegen könnte?

Autor: Manfred (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Phoenix schrieb:
> Danke für den hilfreichen beitrag

Ich würde mich erst einmal um die defekte Tastatur kümmern, da sind 
mindestens zwei Tasten kaputt.

Autor: MM (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Phoenix schrieb:
> einen weiteren bildschirm zum testen habe ich
> nicht zur verfügung hättet

Ist heutzutage auch ganz flach und nennt sich Fernseher. Die haben i.A. 
passende Eingänge auch für den PC.

Autor: Phoenix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manfred schrieb:
> Phoenix schrieb:
> Danke für den hilfreichen beitrag
>
> Ich würde mich erst einmal um die defekte Tastatur kümmern, da sind
> mindestens zwei Tasten kaputt.

Bei meiner waren drei kaputt aber habe Ich inzwischen korrigiert daran 
kann es nicht mehr liegen.

MM schrieb:
> Phoenix schrieb:
> einen weiteren bildschirm zum testen habe ich
> nicht zur verfügung hättet
>
> Ist heutzutage auch ganz flach und nennt sich Fernseher. Die haben i.A.
> passende Eingänge auch für den PC.

Stimmt hab Ich vergessen zu schreiben an meinem tv habe ich es 
angeschlossen da wurde aber weder flackern noch sonst was angezeigt, der 
bildschirm war einfach nur schwarz :/

Autor: werists (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Phoenix schrieb:
> Nach dem Starten von meinem PC zeigt der bildschirm zunächst die windows
> zeichen ganz normal an aber nach dem der pc hochgefahren ist flackert es
> wie bei dem bild angezeigt.

Würde mal folgendes versuchen bzw. prüfen um Softwarefehler (Treiber, 
Konfiguration) auszuschließen.
1. in den abgesicherten Modus starten
2. Linux Live-CD booten

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht hast du ja einfach am PC eine ungünstige Auflösung der 
Grafik-Karte ausgewählt.

Da würde das zickige Verhalten des Monitors und das garnicht-Verhalten 
des Fernsehers erklären können.

--> Fahr den PC mal im abgesicherten Modus hoch, da wird eine recht 
kleine Grafik-Auflösung genutzt, welche du auch einstellen kannst für 
den Voll-Modus.

Autor: Jim M. (turboj)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Phoenix schrieb:
> Pc ist schon etwas älter aber er funktionierte bis heute einwandfrei

Hat der noch das analoge VGA?

Da gab es öfters Probleme mit Flackern, wenn die Phasenlage nicht 100%ig 
exakt getroffen wird. DVI/HDMI/DP schaffen Abhilfe, so vorhanden. Und 
ein DVI Kabel ist nichtmal teuer.

Ansonsten müsste man alles testen. Falls Du keine weiteren PC 
Komponenten in der Nähe hast (Kumpel,Nachbarn) - geh zum lokalen PC 
Schrauber Laden an die Service Theke.

Autor: PHOENIX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Antworten zunächst einmal.

werists schrieb:
> Würde mal folgendes versuchen bzw. prüfen um Softwarefehler (Treiber,
> Konfiguration) auszuschließen.
> 1. in den abgesicherten Modus starten
> 2. Linux Live-CD booten

Wenn ich danach im abgesicherten Modus bin wie soll ich weiter vorgehen 
um Software Fehler auszuschließen?

Jim M. schrieb:
> Hat der noch das analoge VGA?

Ja, ist ein VGA Kabel ich Versuche es mal mit einem DVI aber kann es 
denn daran liegen schließlich benutze ich den PC schon sehr lange mit 
diesem Kabel?

Autor: georg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PHOENIX schrieb:
> ich Versuche es mal mit einem DVI aber kann es
> denn daran liegen

Dass VGA kaputt ist (egal ob im PC oder im Monitor) und DVI funktioniert 
ist zwar technisch möglich, aber nicht sehr wahrscheinlich. Wenn man 
aber passende Stecker und Kabel hat ist es ja leicht zu probieren.

Ich habe zwar Monitore, die über VGA funktionieren und über DVI nicht, 
aber das war bei denen schon immer so. DVI ist auch etwas komplizierter.

Georg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.