Forum: Fahrzeugelektronik Wie kann ich ein Clarion 28185 ohne Auto testen?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von RadioFreek (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe folgendes Problem: Ich habe ein Radio vom Typ Clarion 28185 
geschenkt bekommen. Nun möchte ich es testen ohne es aufwendig in ein 
Auto einbauen zu müssen, bekomme es aber micht ans Laufen.

Kann mir jemand helfen; an welche PINs muß ich Stom anlegen?

RF

von René H. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Letzter Connector Pin 7 Plus und Pin 20 Masse.

Grüsse,
René

von RadioFreek (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe gerade "letzter Connecor Pins 7 und 20" versucht. 12V auf Pin7 
und Masse an Pin 20. Nix. Es geht weder an noch läßt das Radio sich mit 
derm Einschaltknopf einschalten. Warum auch immer ....

Wenn man 12V am letzten Connector auf Pin 19 und Masse auf Pin 20 gibt, 
startet das CD-ROM und wirft die CD aus. Sonst nix.

Mehr habe ich mich noch nicht getraut ...

Hat noch jemand Ideen?

RF

von Sim J. (unimetal)


Bewertung
0 lesenswert
nicht lesenswert
Ich tippe auf 8 für Dauerplus und 9 für Zündungsplus. 20 entsprechend 
GND.

Beste Grüße

von Wolle (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sim J. schrieb:
> Ich tippe auf 8 für Dauerplus und 9 für Zündungsplus. 20
> entsprechend
> GND.
>
> Beste Grüße

ILLUMI klingt für mich eher nach "Beleuchtung"
Aber eine andere Idee habe ich leider auch nicht, wo Dauerplus und 
Zündunggsplus sein könnten.

von Ron (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Pin 19 Backup ;-)

von Ron (Gast)


Bewertung
0 lesenswert
nicht lesenswert
edit:
Also Pin7 + Pin19 auf 12V, Pin209 nach Masse

von RadioFreek (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jepp,

das war schon mal ein Schritt in die richtige Richtung:

12V auf Pins 7 +19
Masse an Pin 20

Das Display geht an, die CDs werden vom CD-ROM eingeladen und 
ausgeworfen. Problem: Im Display steht nur "Invalid EQ" und "Check 
TW12HW" .... Das Radio kommt so nicht ins Menue ... es fragt noch nicht 
mal den Sicherheits-Code ab ...

Aber ok, zumindest hat das Ding nun Strom! Den Rest bekomme ich 
vielleicht über das Handbuch heraus.

Herzlichen Dank an Alle für die Hilfe!!!

RF

von werists (Gast)


Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.