mikrocontroller.net

Forum: PC-Programmierung Anmeldung bei PureBoard


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Christian M. (Firma: magnetmotor.ch) (chregu) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo PureBasic-Programmierer!

Leider bekomme ich auf PureBoard (http://forums.purebasic.com/german/) 
das Aktivierungsmail nicht, auch im Spam landet es nicht.

Lustig dabei ist, das man einen Moderator kontaktieren soll, dabei muss 
man aber angemeldet sein
Der angegebene Benutzername ist derzeit inaktiv. Wenn Sie weiterhin Probleme bei der Aktivierung Ihres Benutzerkontos haben, wenden Sie sich bitte an die Board-Administration.
Auch bei phpBB.de der Forensoftware kann man natürlich nicht helfen.
Ist vielleicht jemand angemeldet und kann das Problem melden? Mein 
Anmeldename ist "Chregu"

Gruss Chregu

Autor: Peter D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuche es mit der .fr Domain:

https://www.purebasic.fr/german/

Die .com Domain soll nicht mehr verwendet werden.

Autor: Christian M. (Firma: magnetmotor.ch) (chregu) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, leider auch nicht. Habe es mit dem GMail-Konto noch probiert, auch 
nichts :-((

Gruss Chregu

Autor: Peter D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe es in das Forum geschrieben:

https://www.purebasic.fr/german/viewtopic.php?f=13&t=31236

Autor: Christian M. (Firma: magnetmotor.ch) (chregu) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank!

Gruss Chregu

Autor: Mach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian M. schrieb:
> Lustig dabei ist, das man einen Moderator kontaktieren soll, dabei muss
> man aber angemeldet sein
> ...
> wenden Sie sich
> bitte an die Board-Administration.

Da steht doch nichts von einem Moderator?
Ich haette ne Email geschrieben an webmaster@...

Autor: Christian M. (Firma: magnetmotor.ch) (chregu) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Peter hat nun eine Antwort gekriegt:
Es existiert leider kein Benutzerkonto mit dem Namen "Chregu".
Vielleicht hieß der Benuzer anders?

Ja klar. Entweder bin ich zu blöd oder die. In beiden Fällen hat sich 
das dann wohl erübrigt.

Mach schrieb:
> Ich haette ne Email geschrieben an webmaster@...

Oder vielleicht das noch probieren...

Mach schrieb:
>> bitte an die Board-Administration.
> Da steht doch nichts von einem Moderator?

Administrator, Moderator, Katalysator ist doch egal, wenn man eh keinen 
erreicht ohne angemeldet zu sein.

Gruss Chregu

Autor: Peter D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die Aktivierungs-E-Mail nicht zugestellt wird, ist der Anmeldename 
'verbraucht'.
Du kannst dann nur einen anderen Anmeldenamen verwenden und eine andere 
E-Mail-Adresse von einen anderen Provider.
Ist mir ebenfalls passiert. Ich habe meine E-Mail-Adresse geändert, die 
Bestätigungs-E-Mail wurde nicht zugestellt, und ich wurde somit 
ausgesperrt. Erst eine Neuanmeldung mit anderen Namen und E-Mail-Adresse 
hat wieder funktionert.
Ich glaube es wird auch ein Captcha angezeigt, das darf nicht blockiert 
werden, kann mich aber nicht mehr genau erinnern.

Autor: Olaf B. (Firma: OBUP) (obrecht)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Anmeldename 'verbraucht'

Du erhältst direkt beim Versuch der Neu-Registrierung eine Nachricht, 
sobald Anmeldename bereits vergeben ist.

Autor: Peter D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt den Benutzer "Chregu" nicht laut Moderator, aber erneut anmelden 
mit "Chregu" und neuer E-Mail-Adresse funktioniert auch nicht, da der 
Name schon in Verwendung ist. Es wird ja auf die Bestätigungs-E-Mail 
gewartet.
Ich habe die Anmeldung gerade mit einer alten 'Account-Leiche' mit nicht 
zustellbarer E-Mail-Adresse probiert. Den Benutzer mit dem Namen gibt es 
nicht, aber verwenden kann ihn auch niemand mehr.

Autor: Peter D. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo Chregu,

die Benutzer "Chregu" und "ChreguBernina" wurden aktiviert.

Autor: Christian M. (Firma: magnetmotor.ch) (chregu) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super, danke! Jetzt komm ich rein!

Gruss Chregu

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.