mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik 3d Drucker Mosfet brummt unter Last


Autor: Thorsten K. (luppi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich habe einen 3d drucker gebaut. Der Drucker ist auf 24V ausgelegt.
Wenn ich das Hotend oder Heizbett Heize fängt das Mosfet an komische 
kratz geräusche zu machen es heizt aber alles.
Netzteil ist ein Schaltnetzteil 24V 30A.

Ich hab dann mal probehalber weil mir das nicht geheuer war ein 24V 15A 
an den Drucker gepackt. Dort habe ich diese komischen geräusche nicht.

Problem ist das das 15A zu schwach ist und ich es nicht nehmen kann 
(Heizbett braucht schon fast 17A)

Woran kann das liegen das das 30A solche geräusche verursacht?
Kann man da was reparieren?

Aber was ich mit nem durchgangsprüfer rausgefunden habe. Halte ich es am 
ausgang von 24v auf plus und minus piepst es kurz geht dann aber weg. 
Ist bei den 15A netzteil nicht so.

Mfg

Autor: DAVID -. (bastler-david)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thorsten K. schrieb:
> Aber was ich mit nem durchgangsprüfer rausgefunden habe. Halte ich es am
> ausgang von 24v auf plus und minus piepst es kurz geht dann aber weg.
> Ist bei den 15A netzteil nicht so.

Ich hoffe doch NICHT wenn es Unterspannung steht ? :-)
Ne mal im ernst wenn das netzteil aus ist ist das normal und sollte 
jedes netzteil haben (ist weil sich der Kondensator aufläd) / (leer 
wenig widerstand) und voll hoher widerstand)

Aber um dir weiter zu helfen müssten wir schon genauer wissen um welchen 
mosfet es geht oder noch sinnvoller um welches gerät es Geht.
Und mosfets machen normaler nur ein ton (boom) sonst ist da nix was töne 
machen kann. (spulen aber in der nähe können das) das wäre aber ok.

Autor: Thorsten K. (luppi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi
Das ist ein Lerdge Mosfet bis 30A.
Ich hab das auf video aufgenommen da kann man das gut hören. Kann ich 
aber leider nicht hier hoch laden.

Mit Gerät meinst du das netzteil?

Beitrag #5770056 wurde vom Autor gelöscht.
Autor: DAVID -. (bastler-david)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mache mal ein bild (größe beachten) von der stelle wo du meinst das es 
herkommt.

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thorsten K. schrieb:
> Wenn ich das Hotend oder Heizbett Heize fängt das Mosfet an komische
> kratz geräusche zu machen es heizt aber alles.
DAVID -. schrieb:
> Und mosfets machen normaler nur ein ton (boom) sonst ist da nix was töne
> machen kann.
seh ich genau so, der Mosfet ist es nicht.

Thorsten K. schrieb:
> Ich hab dann mal probehalber weil mir das nicht geheuer war ein 24V 15A
> an den Drucker gepackt. Dort habe ich diese komischen geräusche nicht.
auch ein Schaltnetzteil?

Thorsten K. schrieb:
> Mit Gerät meinst du das netzteil?
Netzteil, und zwar sowohl das 30A als auch das 15A, und die Platine mit 
dem Mosfet der angeblich Geräusche macht. Name vom Drucker könnte auch 
helfen.

Es könnte sein dass das Netzteil nicht ausreichend Ausgangskapazität 
besitzt (billig aus China?) und du daher keine glatten 24V hast sondern 
einige 10-100kHz vom Schaltregler, bei 17A könnte das irgenwo was 
induzieren/bewegen, ist aber mehr so ins Blaue hinein geraten.

DAVID -. schrieb:
> Mache mal ein bild (größe beachten) von der stelle wo du meinst das es
> herkommt.
mach mehrere, selbst auf dem platten Land gibts besseres als 65k Modems, 
musst es natürlich nicht übertreiben, aber besser groß und gut erkennbar 
als klein und verschwommen.

: Bearbeitet durch User
Autor: Abrakadabra Simsalabim (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
DAVID -. schrieb:
> Ich hoffe doch NICHT wenn es Unterspannung steht ? :-)

Das verstehe ich nicht. Bitte ganze Saetze.

> Ne mal im ernst wenn das netzteil aus ist ist das normal und sollte
> jedes netzteil haben (ist weil sich der Kondensator aufläd) / (leer
> wenig widerstand) und voll hoher widerstand)

Du denkst, der winzige Meßstrom eines MM wuerde in absehbarer Zeit
den C_out eines (sogar, wenn viel schwaecheren) SNT aufladen koennen?

> sonst ist da nix was töne machen kann.

Ja, "peng" oder "piff" (beim Platzen), ansonsten sind FETs stumm.

> (spulen (in der nähe) aber könnten das)

Evtl. moeglich.

> das wäre aber ok

Was_genau waere ok? (Vermutung: Du meinst "brummende Spule waere
ok" - dann aber haette "das waere aber ok" IN die Klammer gehoert.)


Nicht boese gemeint (zugegeben koennte es noch weit schlimmer sein -
jedoch spreche ich hierbei ueber alle Deine Posts, nicht nur hier):

Die Maengel an Satzbau, Grammatik, Zeichensetzung, ... reichen oft aus, 
um nicht (bzw. nicht sicher) zu wissen, was Du meinst, und in welchem 
Kontext genau. Ich schreibe das hier also nicht wg. "I love richtiges 
Deutsch".

Angesichts dessen, daß Du einiges auch mal richtig, mal falsch machst:
Du_kannst_das_eigentlich_besser_-_hast_nur_nicht_die_Motivation_dazu 
...  solltest Du aber. Du willst helfen - dazu muß man Dich verstehen.

(Auch gerade weil Du "richtige Beitraege" (nicht nur z.B. Stichpunkte)
verfaßt. Das ist eben von Haus aus fehlertraechtiger, leider.)

LG

Autor: Thorsten K. (luppi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin
Danke erstmal für sie Hilfe. Bilder mache ich heute abend nach der 
Arbeit.
Drucler ist ein Hypercube evolution.
Schaltnetzteile sind von ebay.

Iat es vielleicht besser wenn ich die bilder extern speicher und als 
Link hier einfüge wegen der größe.
Mfg

Autor: Mark S. (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thorsten K. schrieb:
> Schaltnetzteile sind von ebay.

Ach die - na dann ist ja alles klar

Autor: Thorsten K. (luppi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aha und das heißt jetzt was?
Das 15A ist auch von eBay  da hab ich das Problem nicht mit.

Was ist den alles klar? Wo kann der Fehler liegen.

Hab hier mal ein paar Bilder

Mosfet
https://www.bilder-upload.eu/bild-031926-1552563188.jpg.html

Netzteil
https://www.bilder-upload.eu/bild-14091d-1552564608.jpg.html
https://www.bilder-upload.eu/bild-5f474d-1552564647.jpg.html

Hier mal das Video vielleicht Hilft es
https://vimeo.com/user96201504/review/323716396/d111c070f1

Mfg

: Bearbeitet durch User
Autor: chefkoch (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Mark S. schrieb:
> Thorsten K. schrieb:
>> Schaltnetzteile sind von ebay.
>
> Ach die - na dann ist ja alles klar

Möglicherweise gib es auf bay mehr als ein NT? Noch besser ist nur: 
"habe ich  im Internet gekauft" Sehr präzise Produktbeschreibung das!

Thorsten K. schrieb:

> Hier mal das Video vielleicht Hilft es
> https://vimeo.com/user96201504/review/323716396/d111c070f1

Der Link funktioniert nicht, zum Glück!
Hör doch auf, vimeo damit zuzumüllen - das gehört wie all der andere 
Abfall der welt auf tube du.

Autor: Thorsten K. (luppi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
chefkoch schrieb:
> Möglicherweise gib es auf bay mehr als ein NT? Noch besser ist nur:
> "habe ich  im Internet gekauft" Sehr präzise Produktbeschreibung das!

Das Netzteil hab ich vor 6 Monaten gekauft als das Projekt gestartet 
ist. Ich kann den Händler nicht mehr einsehen. Dafür hab ich ja auch die 
Fotos gemacht von dem Gehäuse und der Platine. Was nützt der Händler bei 
dem Problem.
Verstehe solche aussagen nicht. Klingt nach Frustabbau.

Und wo ich welches Video Hochlade ist doch meine Sache es sollte eine 
Hilfe sein für mein Problem weil ich mich vielleicht auch nicht 
verständlich ausgedrückt habe.
Das der Link nicht geht gut haben sie es vll. gelöscht.

Habs nochmal auf you hochgeladen in der Hoffnung das es geht und mir vll 
jemand helfen kann.

Wenn nicht fliegt es in die Tonne und ich hol mir was neues.

Das Video.
Youtube-Video "20190313 180155"

Mfg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.