mikrocontroller.net

Forum: www.mikrocontroller.net Teil-Zitieren von Beitragstexten funktioniert nicht mehr


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Amputierte Benutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der Titel sagt es schon.

(bei Firefox 59, muss man denn immer den neuesten
Scheiss installiert haben?)

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Amputierte Benutzer schrieb:
> Der Titel sagt es schon.

geht doch 52.9.0 (32-Bit)

Amputierte Benutzer schrieb:
> bei Firefox 59

von Qualitätsbegutachter (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
> (bei Firefox 59, muss man denn immer den neuesten
> Scheiss installiert haben?)

Wer Bugs liebt, darf sie behalten. Insbesondere im ungeschützten 
Datenfernverkehr.

von Amputierte Benutzer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Joachim B. schrieb:

> geht doch 52.9.0 (32-Bit)

nicht bei 59.0.3

von Bernd K. (prof7bit)


Bewertung
2 lesenswert
nicht lesenswert
Amputierte Benutzer schrieb:
> nicht bei 59.0.3

Amputierte Benutzer schrieb:
> bei

Amputierte Benutzer schrieb:
> nicht bei 59.0.3

Bei 70.0.1 jedoch schon. Vermutlich sogar bei allen, nur nicht bei 
Deinem.

von Mark B. (markbrandis)


Bewertung
0 lesenswert
nicht lesenswert
Amputierte Benutzer schrieb:
> bei Firefox 59, muss man denn imm

Hier geht es (mit Firefox 70.0.1).

Amputierte Benutzer schrieb:
> muss man denn immer den neuesten
> Scheiss installiert haben?

Beim Browser? Ehrlich gesagt: Ja, ist sinnvoll. Sonst hat man zu viele 
nicht behobene Sicherheitslücken.

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Amputierte Benutzer schrieb:
> Joachim B. schrieb:
>
>> geht doch 52.9.0 (32-Bit)
>
> nicht bei 59.0.3

deswegen:

Amputierte Benutzer schrieb:
> muss man denn immer den neuesten
> Scheiss installiert haben?

:)

von Gerne auch (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Amputierte Benutzer schrieb:
> Der Titel sagt es schon.
>
> (bei Firefox 59, muss man denn immer den neuesten
> Scheiss installiert haben?)
Nein. FF 52.irgendwas geht prima. Einfach ajax.g00gleapis.com zulassen, 
denn das Forum nutzt jQuery. Gilt auch für die nette 
Bildvergrößerungsfunktion.

Mark B. schrieb:
> Beim Browser? Ehrlich gesagt: Ja, ist sinnvoll. Sonst hat man zu viele
> nicht behobene Sicherheitslücken.
Ehrlich gesagt holt man sich durch die überbordende Komplexität der 
immer mehrwerdenden sinnlosen Gimmicks immer mehr Bugs an Bord. Leider.

von Random .. (thorstendb) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
Gerne auch schrieb:
> Nein. FF 52.irgendwas geht prima.

Auch mit gockel Chrome keine Probleme :-)

von Εrnst B. (ernst)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Amputierte Benutzer schrieb:
> (bei Firefox 59, muss man denn immer den neuesten
> Scheiss installiert haben?)

Firefox 59 ist eine seltsame Wahl.
Wenn du von den häufigen Updates mit immer neuen Features verschont 
bleiben willst, dann nimm wenigstens die ESR-Version vom Firefox.

Bei der kannst du dir dann für lange Zeit sicher sein, dass die 
vorgeschlagenen Updates auch wirklich wichtig sind, und nicht nur den 
neuesten Social-Bookmark-Sch*** nachrüsten.

https://support.mozilla.org/de/kb/firefox-esr-release-cycle

von Bernd K. (prof7bit)


Bewertung
1 lesenswert
nicht lesenswert
Εrnst B. schrieb:
> Bei der kannst du dir dann für lange Zeit sicher sein, dass die
> vorgeschlagenen Updates auch wirklich wichtig sind, und nicht nur den
> neuesten Social-Bookmark-Sch*** nachrüsten.

Dafür ist der Updateschock einmal im Jahr umso stärker, all das wird 
dann auf ein singuläres Ereignis von gewaltiger Stärke komprimiert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.