Forum: Markt [V] Telequipment Oscilloscope Type D1011 - defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Normal Z. (normalzeit)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Das Zweikanal Oszilloskop hat mir viele Jahre in der Hobbywerkstatt gut 
geholfen. Leider ist es jetzt defekt, die grüne LED leuchtet nach dem 
Einschalten noch, aber es kommen keine Strahlbilder mehr. Kein weiteres 
Zubehör, die Tastköpfe verwende ich schon anderweitig. Gegen kleine 
Spende für das FabLab abzugeben an einen Bastler oder als 
Ersatzteilspender.

Auf Grund des hohen Gewichts wäre mir eine Abholung (PLZ 90763) lieber, 
für Verpackung und Versand müsste ich 20 Euro ansetzen.

von Andrew T. (marsufant)


Bewertung
2 lesenswert
nicht lesenswert
Falls es jemand reparieren möchte, ist dies Manual evtl. nützlich für 
ihn:

https://www.eserviceinfo.com/downloadsm/38279/Telequipment_D1010%20&%20D1011.html

von Normal Z. (normalzeit)


Bewertung
0 lesenswert
nicht lesenswert
Das Oszilloskop wurde gegen Spende für's FabLab abgeholt.

Danke für den Link zum Service Manual.

Thread kann geschlossen werden.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.