Forum: Offtopic Was ist denn mit ti.com los?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Gustl B. (-gb-)


Bewertung
0 lesenswert
nicht lesenswert
Ich suche gerade Bauteile und die Seite von Texas Instruments sieht 
irgendwie sehr tot aus.

Z. B. 
https://www.ti.com/general/docs/suppproductinfo.tsp?distId=10&gotoUrl=http%3A%2F%2Fwww.ti.com%2Flit%2Fgpn%2Ftpl5010

Ist das bei euch auch tot? Ich habe hier Internet der Telekom und das 
funktioniert sonst wunderbar.

https://www.isitdownrightnow.com/ti.com.html sagt sie sei down. Aber das 
ist nicht nur heute, sondern über die letzten Monate immer wieder. Das 
ist eher Glück, wenn die Seite dann doch funktioniert.
Wird TI gerade aufgekauft oder abgewickelt? Seltsamerweise sind deren 
Produkte oft gut verfügbar.

von Luca E. (derlucae98)


Bewertung
0 lesenswert
nicht lesenswert
Gustl B. schrieb:
> Ist das bei euch auch tot?

Funktioniert einwandfrei.

von A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
Vorsicht: ti.com != www.ti.com.
www.ti.com ist Akamai, ti.com nicht.

von Gustl B. (-gb-)


Bewertung
0 lesenswert
nicht lesenswert
OK, ja scheint ein Sicherheitsdings zu sein. Wobei das auch komisch ist 
denn mal geht sie Seite mit Firefox, mal nicht. Jetzt aktuell geht das 
auch bei mir wieder.

Jetzt lädt sie Seite gerade nicht mehr. Egal ob mit www oder ohne.

: Bearbeitet durch User
von Wolfgang R. (Firma: www.wolfgangrobel.de) (mikemcbike)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Vorsicht: ti.com != www.ti.com.

Bei mir kommt man mit oder ohne www an der gleichen Stelle raus... alles 
Andere hätte mich auch sehr gewundert...

Lädt übrigens einwandfrei!

: Bearbeitet durch User
von A. K. (prx)


Bewertung
2 lesenswert
nicht lesenswert
Wolfgang R. schrieb:
> Bei mir kommt man mit oder ohne www an der gleichen Stelle raus...

Sowohl bei Telekom als auch bei Unitymedia:
www.ti.com: e2888.dscx.akamaiedge.net [104.124.110.8]
ti.com: ti.com [198.47.29.77]

Namensauflösung ohne zwischengeschaltetem Provider-DNS:
; <<>> DiG 9.7.3 <<>> ti.com
;; ANSWER SECTION:
ti.com.                 185     IN      A       198.47.29.77

;; AUTHORITY SECTION:
ti.com.                 167504  IN      NS      ns-d.pnap.net.
ti.com.                 167504  IN      NS      ns-c.pnap.net.
ti.com.                 167504  IN      NS      ns4.ti.com.
ti.com.                 167504  IN      NS      ns-b.pnap.net.
ti.com.                 167504  IN      NS      ns2.ti.com.
ti.com.                 167504  IN      NS      ns3.ti.com.
ti.com.                 167504  IN      NS      ns.ti.com.
ti.com.                 167504  IN      NS      ns-a.pnap.net.
-------------------------
; <<>> DiG 9.7.3 <<>> www.ti.com

;; ANSWER SECTION:
www.ti.com.             85      IN      CNAME   china.www.ti.com.edgekey.net.
china.www.ti.com.edgekey.net. 16298 IN  CNAME   china.www.ti.com.edgekey.net.globalredir.akadns.net.
china.www.ti.com.edgekey.net.globalredir.akadns.net. 3385 IN CNAME e2888.dscx.akamaiedge.net.
e2888.dscx.akamaiedge.net. 20   IN      A       104.124.110.8

;; AUTHORITY SECTION:
dscx.akamaiedge.net.    2204    IN      NS      n5dscx.akamaiedge.net.
dscx.akamaiedge.net.    2204    IN      NS      n4dscx.akamaiedge.net.
dscx.akamaiedge.net.    2204    IN      NS      n6dscx.akamaiedge.net.
dscx.akamaiedge.net.    2204    IN      NS      n3dscx.akamaiedge.net.
dscx.akamaiedge.net.    2204    IN      NS      n2dscx.akamaiedge.net.
dscx.akamaiedge.net.    2204    IN      NS      n0dscx.akamaiedge.net.
dscx.akamaiedge.net.    2204    IN      NS      n7dscx.akamaiedge.net.
dscx.akamaiedge.net.    2204    IN      NS      n1dscx.akamaiedge.net.

: Bearbeitet durch User
von Gustl B. (-gb-)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nun, ich bekommen den Fehler aus dem Anhang. Einmal Firefox, einmal 
Chrome. Seltsam ist, dass es manchmal funktioniert.

Und ja, ti.com leitet nach www.ti.com um.

Edit:
Seltsam, am Handy und am Mac komme ich problemlos zur Website, mit 
beiden Browsern. Nur hier unter Windows 10 geht das manchmal nicht. Habe 
die Seite aber auch nicht blockiert oder so.

: Bearbeitet durch User
von A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Hängt evtl davon ab, auf welchem Akamai-Mirror du landest. Das ist 
nämlich nicht immer die gleiche IP.

: Bearbeitet durch User
von Wolfgang R. (Firma: www.wolfgangrobel.de) (mikemcbike)


Bewertung
0 lesenswert
nicht lesenswert
Faszinierend...

Im Browser sieht es aber genau so aus... ist das dann ein offizieller 
TI-Mirror?

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.