Forum: Mikrocontroller und Digitale Elektronik Output TS555 Problem


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von David S. (laflame)


Angehängte Dateien:

Lesenswert?

Hallo Zusammen

Ich hab eine astabile Kippstufe mit dem TS555 gebaut, jedoch 
funktioniert sie nicht richtig. Das Problem hab ich erkannt aber ich 
weiss nicht was der Auslöser ist, bei T2 ist am Source eingang 3.3V was 
auch richtig ist. Jedoch sollte am Gate Eingang falls out positiv ist 
3.2V anliegen und falls negativ 0-0.3V, jedoch sind durchgehend 0.78V 
Volt darüber, hat jemand von euch eine Idee woran das liegen könnte?
Vielen Dank im voraus

Gruss
David

: Bearbeitet durch User
von ...-. (Gast)


Lesenswert?

Evtl. sind die Widerstände zu gross, wenn Du Elkos hast:

https://www.elektronik-kompendium.de/sites/slt/0310131.htm

von Falk B. (falk)


Lesenswert?

David S. schrieb:
> Ich hab eine astabile Kippstufe mit dem TS555 gebaut, jedoch
> funktioniert sie nicht richtig. Das Problem hab ich erkannt aber ich
> weiss nicht was der Auslöser ist, bei T2 ist am Source eingang 3.3V was
> auch richtig ist. Jedoch sollte am Gate Eingang falls out positiv ist
> 3.2V anliegen und falls negativ 0-0.3V, jedoch sind durchgehend 0.78V
> Volt darüber, hat jemand von euch eine Idee woran das liegen könnte?

Drain und Source vertauscht.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.