Forum: Mikrocontroller und Digitale Elektronik UPC 1237 Frage


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Hansl (Gast)


Angehängte Dateien:

Lesenswert?

Hallo,

Ich hab folgenden IC Mal angehängt. (UPC 1237)

Habe das Problem, dass mir die Schutzschaltung bei der ersten größeren 
Belastung zuspringt.

Gemessene Spannungen:
Pin 1. 0,04 V
Pin 2. 0,12 V
Pin 3. 0v
Pin 4  6,2 V
Pin 5  0V
Pin 6 0V (wenn Relais zumacht)
Pin 7 0V (wenn Relais zu, ansonsten 3,6V)
Pin 8 4,6 V

Die Spannungen auf Pin 4, 7 und 8 sind etwas höher als optimal, aber 
noch im erlaubten Bereich.

Es liegt keine zu hohe Spannung an Pin 1 oder 2 vor, als dass die 
Schutzschaltung wegen DC Offset oder Overcurrent auslöst.

DC Offset über LS Leitung gemessen ca. 100 mV

Woran könnte es noch liegen, dass die Schutzschaltung einfach auslöst?

Bin leider mit meinem Latein am Ende

von K. S. (the_yrr)


Lesenswert?

Hansl schrieb:
> Es liegt keine zu hohe Spannung an Pin 1 oder 2 vor, als dass die
> Schutzschaltung wegen DC Offset oder Overcurrent auslöst.

womit hast du das gemessen, das du dir da sicher bist? Wenn die Antwort 
Multimeter ist, ist sie schonmal falsch.


> Bin leider mit meinem Latein am Ende
ich auch. Wie wäre es mal mit Informationen zur konkreten Schaltung, zur 
Last, zu dem Audio??? Verstärker oder was auch immer der schützen soll 
sowie zur Spannungsversorgung und womit du die Spannungen wann (nach/vor 
anspringen vom Schutz) gessen hast.

von H. H. (hhinz)


Lesenswert?

Hansl schrieb:
> Pin 8 4,6 V

Der IC ist wohl defekt, das müssten 3,4V sein.

: Bearbeitet durch User
von Hansl (Gast)


Angehängte Dateien:

Lesenswert?

Es handelt sich um diese Schutzschaltung auf einem Irs2092 Board (iraud 
550)

Stromversorgung SMPS mit +-68V

Gemessen wurde in beiden Fällen, also während Relais Durchgang hat und 
wenn es die Verbindung öffnet.

Und ja leider erstmal mit einem Multimeter.

Der IC ist nicht kaputt. Die Schaltung wurde von mir etwas angepasst. 
Und da beim auslöten des IC ein Fuß abgebrochen ist. Habe ich direkt ein 
neues eingelötet.

von H. H. (hhinz)


Lesenswert?

Hansl schrieb:
> Der IC ist nicht kaputt.

Da ist ein Parallelregler drin, auf 3,4V, und der funktioniert 
offensichtlich nicht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.