mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Keine Verbindung über JTAG-Schnittstelle zum Tricore


Autor: Stefan Behrendt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

ich habe hier das Triboard mit dem TC1796 vor mir zu liegen.
Versuche ich nun über den Device Access Server (DAS) mittels 
Parallelport eine Verbindung zur JTAG-Schnittstelle aufzubauen, erhalte 
ich im DAS-Fenster die FEhlermeldung:

DAS Errors: DEVICE_ACCESS

Der Controller wird allerdings anstandslos erkannt, nur die 
Kommunikation macht wohl Probleme.

Sonst findet man im Netz nur die Tatsache, dass es Probleme geben kann, 
aber keine Lösung.
Kennt jemand eine Abhilfe?

GRuß,
STefan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.