mikrocontroller.net

Forum: Platinen Eagle Spiegelverkehrt?


Autor: Adler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mir in Eagle ein Platinenlayout erstellt und festgestellt, dass 
die Bauteile richtig auf die Platine passen, wenn sie auf die geätzten 
Leiterbahnen gesetzt werden. Die Teile sollen aber auf die andere Seite. 
Muss ich jetzt alles spiegeln? Wenn ja, wie geht das?

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
alles markieren und mirror befehl

Autor: Andreas B. (bitverdreher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
beim Ausdrucken gibt es die Option "Spiegeln".

Gruß
Andy

Autor: Adler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Muss ich es überhaupt spiegeln oder reicht es wenn ich die Folie einfach 
andersherum auf die Platine lege?

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kannst du machen, allerdings sollte die bedruckte seite der folie immer 
direkt auf der kupferfläche, respektive dem photolack aufliegen.
ansonsten kommts leicht zu brechungen und reflexionen und dein layout 
wird nicht mehr so scharf.
soll jetzt nicht heißen, dass das nix wird, aber besser wirds auf alle 
fälle so wie oben.
grüße, holli

Autor: Adler (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe im Anhang noch mal ein Bild mit Frage: Das blaue sind 
Masseflächen, die ich mit einem Wire (weiss) miteinander verbinden 
wollte. Allerdings kann ich das Wire nicht auf Signal 'GND' setzen; nach 
Ausführen von ratsnest sieht das Ganze so wie im Bild aus. was kann ich 
machen?

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Wirestück sollte schon im selben Layer wie die zu verbindende 
Kupferfläche sein.
Das sieht nach "Dimension" oder "Docu" aus.

Arno

Autor: Adler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beides ist im Top-Layer, aber wenn ich das Polygon neu zeichnen lasse, 
wird das Wire "abisoliert" - es ost also nicht mehr mit der Fläche 
verbunden. (Siehe Bild)

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Adler wrote:
> Beides ist im Top-Layer
der ist strd-mäßig rot.

> , aber wenn ich das Polygon neu zeichnen lasse,
> wird das Wire "abisoliert" - es ost also nicht mehr mit der Fläche
> verbunden. (Siehe Bild)
io, weil es in einer anderen ebene liegt (siehe farbe). deine 
massefläche ist übrigens wahrscheinlich eher bottom, da sie blau ist.

change -> layer
damit kannst du deinen leiterzug nach bottom holen. dann kannst du ihm 
auch einen namen geben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.