mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Hameg HM205-3 abgleich analog/digital.


Autor: Erik D. (dareal)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe mit meinem hameg ein kleines unschönes problem.

Der Oszi kann sowohl analog als auch digital, was einfach mit einem 
Umschalten geht. Das problem ist aber, dass die Nullinie beim 
Speicherteil etwas höher liegt als beim analogteil, d.h., dass auf GND 
geschaltet die Linie im Speichermodus beim ersten Teilstich im oberen 
Bereich liegt.

Kann man das intern über Potis oder dergleichen abgleichen?

Ist zwar nicht dramatisch wenn man's weiß aber doch etwas störend, wenn 
man das jedes mal beim Umschalten abgleichen muss.

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Schaltpläne sind hier nur im französischen und spanischen Manual 
enthalten, das englische und deutsche ist halb so groß:
http://www.hameg.com/68.0.html?&L=1
Ein Poti nur für den Vertikaloffset sehe ich nicht, es gibt einen 
DA-Wandler vertikal, der mündet in den Y-Endverstärker, dort ist ein 
Poti für die dig. Y-Verstärkung.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal an der Unterseite. Da gibt es bei (analogen) Hamegs 
normalerweise zwei Löcher, hinter denen sich die Potis für den DC-Offset 
verbergen.
Stefan

Autor: Erik D. (dareal)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also an der Unterseite sind vier Löcher, aber hinter keinem versteckt 
sich ein Poti ...

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://www.hameg.com/downloads/man/HM205-3_english.pdf

Auf Seite 62 findest du die Trimmer für den Offsetabgleich der beiden 
A/D-Wandler (VR901/VR902) und den Trimmer für den Offsetabgleich des 
D/A-Ausgangs (VR903). Die Trimmer findest du auch im Schaltplan auf den 
Seiten 50 (VR901/VR902) und 51 (VR903).

Gruß,
Magnetus

Autor: Erik D. (dareal)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Besten Dank ... werde die Tage mal gucken, sowie ich Zeit habe :)

... also spätestens Montag, wenn ich frei habe :D

Autor: Eric K. (isa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich schließe mich mal diesem Thread an, da mein Problem mit o.g. Oszi 
ähnlich ist.
Das Oszi funktioniert im Analogbetrieb, schalte ich jedoch um auf 
Digital, so verschwindet der Strahl des 1. Kanals komplett. Ich sehe 
noch ein schwaches Leuchten am oberen Bildschirmrand, justierung an der 
Verikal-Pos. (Y-Pos.) bringt auch nichts.
Der zweite Kanal funktioniert einwandfrei.

Sollten die von Magnetus genannten Offset-Trimmer ebenso dieses Problem 
beheben können ?

Da der Strahl jedoch total im Nirwana liegt, glaube ich liegt der Fehler 
wohl anderweitig ?!?!

Bedanke mich schon mal im Voraus für Euren Fachlichen Rat

Gruß
isa

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da ist vielleicht der Offset-Trimmer defekt (Schleifer kein Kontakt auf 
die Bahn oder ein Kontakt offen).

Autor: Eric K. (isa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab den Fehler gefunden,
indirekt hatte Jupp recht. Der Stecker des Flachbandkabels vom 
Hauptboard zum Digi-Board war halb lose.

1.Kanal geht wieder.

Offsetabgleich mit VR901 und perfekt.

Gruß
isa

Autor: Erik D. (dareal)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieses Problem hatte das Hameg 205-3 meiner Vaters auf Arbeit auch .. 
mal schauen ob er seinen so auch wieder zum laufen bekommt :D

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.