mikrocontroller.net

Forum: Offtopic Traffic Assist 7914


Autor: Robin Tönniges (rotoe) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,

habe ein Problem bei dem ihr mir hoffentlich helfen könnt.
Ich habe neulich ein Traffic Assist 7914 geschenkt bekommen.
Weil ich "eigentlich" keine Verwendung dafür hatte habe ich ein bisschen 
mit den System Dateien rumgespielt. Es ist nämlich Windows Mobile drauf 
welches man aber nicht nutzen konnte weil das Navi Programm den Desktop 
blockiert hatte(Wie es ja auch sein sollte). Nun ja, da ich sehr gerne 
mit sowas rumspiele habe ich es geschafft an die Systemsteuerung, den 
Windows Explorer und das Factory Test Menu zu kommen. Leider habe ich 
wohl irgendwie das Ding formatiert. Wodurch die Hauptsoftware welche man 
sicher nicht durch nettes Fragen bei der Firma bekommt gelöscht.
Deshalb frage ich hier: Falls jemand dieses Gerät hat ob er mir den 
Inhalt des Ordners "My Flash Disk" geben könnte.

Bitte haut mich nicht :) Aber es war einfach reizvoll damit zu spielen.

Gruß
Robin T.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hab hier noch ein 7914 rumliegen (habs aber noch nicht ausprobiert, 
und noch nie ein 7914 in Händen gehabt)

was genau brauchst du? Irgendein Inhalt der extern eingesteckten 
Flashkarte?

Autor: Robin Tönniges (rotoe) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schön das noch jemand dieses Gerät hat.
Wenn man das Teil ber USB ansteckt sieht man mehrere Wechselmedien.
Ich brauche den Inhalt des Wechselmediums: "My Flash Disk". Da ist die 
Firmware drin.

Wäre echt nett wenn du das mal posten oder per e-mail schicken könntest.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich schau mal ob das noch läuft ...

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so, ich hab mich mal dran gegeben.

Die Akkus waren total runter, ich hab da mal 2 neue volle rein gesetzt.

Aber weder diese neuen Akkus noch der Anschluß vom USB-Kabel lassen das 
Teil irgendwie "angehen". Ich schätze mal der hat ernsthafte Sorgen (lag 
ja auch in der "Schuttkiste")

Da muß ich wohl das Teil mal mal sezieren ......

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so, ich hab das Teil nicht obduziert, sondern wie folgt zum Leben 
erweckt:

Nachdem ich ein 12 Volt Netzteil angeschlossen habe, ließ sich das Gerät 
problemlos einschalten. Danach war auch eine Stromversorgung über USB 
oder über die neuen Akkus möglich.

Das versteht nur Microsoft oder der Entwickler des Geräts, warum da erst 
mal die Kiste hochfahren muß, um anschließend die beiden anderen 
Stromquellen zu akzeptieren...

Das Verzeichnis welches du benötigst ist ca. 40 MB (komprimiert) groß.


PS: Um das teil kaputt zu spielen ist es ja eigentlich zu schade (auch 
wenn es nicht mehr das neueste Modell ist). Ca. 100 EUR bekommst du mit 
Glück in der e-Bucht dafür noch

Autor: Robin Tönniges (rotoe) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen. Dank für die Software. Funktioniert wieder einwandfrei.
Mal sehen. Ob ich verscherble oder sogar benutze.


Gruß
Robin T.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na freut mich daß ich helfen konnte

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.