mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Studio Update - USB ISP geht nicht


Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach einem Update des AVR Studio auf 4.14 (Build 589) kann ich meinen 
USB-ISP (AVRISP mkII) nicht mehr ansprechen. Das AVR Studio überlegt 
beim "Connect" recht lange, um mir dann ein "Connect failed" 
hinzuknallen. Manchmal bleibt es ganz hängen.

Nun sind da einige Komischheiten:
Auf einem 2. Rechner läuft diese Version (Built 589) ohne Probleme.
Die neue Built mit alten Jungo-Treiber (2006) läuft nicht.
Die alte Built von der CD des mkII (4.12, irgendwas um 2006) mit neuem 
Jungo-Treiber (von 2008) geht, kennt aber die neuen Devices nicht.
Verschiedene De- und Neuinstallationen mit Restarts haben nichts 
gebracht. Sobald ich die neue Built upgrade (oder komplett 
neuinstalliere), gehts nicht mehr.
Ein Firmware-Update geht nicht, da Programmer nicht gefunden wird.
Der Programmer geht an einem 2. Rechner, ist also nicht defekt.

Ich weiss nicht mehr, was ich noch probieren soll. Das muss doch 
irgendwie hinzubekommen sein.

Autor: Klausy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab so`n ähnliches Problem mit meinem STK 600 und AVR-Studio, das läuft 
auch nicht auf jedem Rechner...

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es lief aber vorher auf diesem Rechner. Und es läuft auch mit der alten 
Software. Aber ich brauch die neuen Devices, also neue Software.

Autor: Jonny Obivan (-geo-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ev. ein Problem mit der USB Stromversorgung? Meine externe Festplatte 
geht auch nicht an jedem Rechner.

EDIT: Ah ich sehe grade es lief vorher auf dem Rechner --> liegt dann 
wohl doch nicht an der USB Stromversorgung.

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, eher nicht. Und es liegt auch nicht am USB-Port. Vorher ging es 
ja.

Ich nehme an, dass der Jungo-Treiber ein Problem hat, aber der läßt sich 
zwar deinstallieren, beim Neuinstallieren wird aber genau wieder dieser 
Treiber genommen. Und den Treiber gibt es nicht einzeln bei Atmel, nur 
in Verbindung mit dem AVR-Studio...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.