mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik lm1085 als spannungsregler


Autor: kaputtnix (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich nutze einen lm1085. Oder würde das gerne. Ich habe die tpyical 
application aus dem Datenblatt nachgebaut.
Leider ist bei input Voltage von 12 V die Ausgangsspannung immer noch 
knapp 12V.
Am unteren Pin (ADJ) hab ich so 8,x Volt. 5 nirgends.
Kann mir jemand auf die Sprünge helfen?

Autor: Vorname Nachname (logout-name)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pins In und out verwechselt?
Kondensatoren dran?
Wirds warm?

Autor: kaputtnix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kondensatoren sind dran. Heiss wirds nicht. Das mit den Pins beschäftigt 
mich auch. Nicht, dass es unterschiedliche Versionen gibt? Gemäß 
Datenblatt stimmts und ein anderes Datenblatt kann ich nicht finden

|IN
|OUT
|ADJ

So ists verdrahtet... :(

Autor: Vorname Nachname (logout-name)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na wenn du keinen Fehler gemacht hast, dann ist das Bauteil defekt.
Alternativ kannst du auch mal ein Foto von der Ober- und der Unterseite 
hier reinstellen. Vielleicht erkennt man da was.

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> die Ausgangsspannung immer noch knapp 12V.
> Am unteren Pin (ADJ) hab ich so 8,x Volt.

Das ist nicht gut, denn laut Datenblatt soll (genau wie beim LM317) die 
Spannung am Ausgang um rund 1,25V höher sein als am Adj-Pin.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein, dass du den LM1085-5 + Spannungsteiler verwendet hast ?

Autor: kaputtnix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun... ich habe den zweiten eingelötet. Das gleiche. Fotots werden 
unübersichtlich. Ist auf ner Platine. Der Schaltplan aus dem Datenblatt 
ist aber richtig und ich müsste am mittleren Pin ohne Last 5V messen?

Autor: Vorname Nachname (logout-name)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn deine Striche auf der linken Seite die Kühlfahne ist, dann stimmt 
diese Angabe und wenn du alles richtig angelötet hast, dann wirds 
schwierig.
Hast du einen Kühlkörper? Mit was ist der verbunden?

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kaputtnix wrote:

> |IN
> |OUT
> |ADJ

Von unten (Pins) oder von oben (Kühlfahne) her gesehen?

Autor: Vorname Nachname (logout-name)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt, da gibts ja auch noch einen Freiheitsgrad :)
Von oben gesehen stimms.

Autor: kaputtnix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe den
LM 1085
IT-5.0

Autor: kaputtnix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja: ADJ ist 8.65V und Out ist 11.2V. Das ist eine Differenz von 2.5V 
anstelle der genannten 1.25. So ein Mist das alles.

Autor: Vorname Nachname (logout-name)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du unsere Frage gelesen? Da wäre eine Antwort drauf mal ganz 
interessant

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> IT-5.0

Nun, dann ist das Verhalten leicht erklärbar, denn das ist die Version 
für feste 5V.

Der passt nicht zu der Schaltung im ersten post.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kaputtnix wrote:
> Ich habe den
> LM 1085
> IT-5.0

Dann ist es kein Wunder, dass du mehr Spannung rausbekommst. Bei dem 
gibt es keinen Adjust Pin, sondern nur einen Ground Pin. Den 
Spannungsteiler musst du also wegmachen und den Ground Pin stattdessen 
direkt an Masse legen.

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was glaubst du, was das "5.0" bedeutet?
Leg mal den ADJ-Pin auf GND, dann klappts auch mit den 5Volt.

Arno

Autor: Mikki Merten (mmerten)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
IT-5.0 ist doch Festspannung 5 Volt. Da gehört der ADJ direkt auf GND
siehe Seite 2 im National Datenblatt

Autor: kaputtnix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
VIELEN DANK!
Ich habe das Datenblatt misinterpretiert...
Grüße!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.