mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit einem SHARP-Display


Autor: PC-TeraByte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hey Leute,

ich hab jetzt n riesen Problem!

Ich habe mir jetzt auch ein 7 Zoll Joytech Display besorgt und zerlegt!
Display besteht aus SHARP Komponente!
Jetzt vor ein paar Tagen habe ich an den Reglern, die auf der Platiene
(Rückseite des Display) verbaut sind, herrumgespielt und bin wohl mit 
den
Schraubendreher etwas abgerutsch und habe dabei ein smd-widerstand
verrutscht.

Nachdem ich ihn wieder angelötet habe, hatte er wohl kein richtigen
Kontakt und da hab ich mit dem Schraubendreher nachgeholfen! Bild kam
wieder mit dem Richtigen Kontrast, jedoch kam ich wohl etwas ab und es
Funkte!

Jetzt kommte kein Bild mehr, nur noch ein sehr helles rahmenähnliches
Bild!

Jetzt sind mir die Hände gebunden und ich weiß nicht, was jetzt alles
durchgebrannt ist.

Kann mir vielleicht irgenwer Helfen? Würde auch ein 1-2 Bilder
reinstellen!

Autor: Olaf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Würde auch ein 1-2 Bilder reinstellen!

Stell dein Display rein, und zwar in deine Muelltonne.
Du hast da garantiert irgendwas zerstoert, die ICs wird du
wahrscheinlich nicht bekommen, und selbst wenn, waerst du
zu unsensibel um sie zu wechseln.

Olaf

Autor: PC-TeraByte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum gehen eigentlich alle davon aus, das ich zu unsensibel währe!
IC's zu löten bekomme ich jedenfalls hin! Das würde zwar kaum Sinn zum 
Kostennutzen Faktor machen, jedoch falls es kein IC währe und nur was 
triviales währe, würd ich es noch reparieren. Im anderen Fall muss ich 
wohl ein neues holen! (War ja relativ "günstig")!

PS: Zum wegschmeißen währe es jedoch zu schade, dann lieber ab in die 
Bastelkiste! Display funktioniert ja noch, nur der Kontroller hats 
erwischt!

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PC-TeraByte wrote:
> Warum gehen eigentlich alle davon aus, das ich zu unsensibel währe!

Naja, du drehst an Reglern an denen man normalerweise nicht drehen 
sollte, und machst dabei 2x das Display kaputt ;)

Mach mal ein Foto und zeichne die Stelle ein, wo du was kurzgeschlossen 
hast.

Autor: PC-TeraByte (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke Benedikt, dass du mir entgegen kommst,
hab schon viel von dir gelesen!

Anbei man ein Foto! Innerhalb der eingekreisten
Stelle gab es evtl. den Funken. Dort wo der Poti ist,
war links daneben der Widerstand um den es gang!

Hab ihr wieder rausgenommen, denn brauchbar war er nicht
mehr wirklich (einer der beiden Kontakte hatte nich fast komplett 
gelöst).

Gruß PC-TeraByte

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du ein Oszilloskop ? Dann könntest du die Signale an dem IC messen.
Ich vermute mal, du hast eine höhere Spannung aus dem Elko daneben in 
das Poti und somit in das IC entladen.
Hier gibts das Datenblatt von dem IC:
http://www.alldatasheet.com/datasheet-pdf/pdf/8663...

Das macht Composite -> RGB.

Autor: PC-TeraByte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Benedikt,

ja ein Oszilloskop habe ich.
Was du du schreibst klingt sehr logisch und stärkt noch mein Gedanke!
Werd mich dann mal ransetzten und die Signale durchmessen. Gibt es was, 
dass dem ich besonders schauen sollte?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich sehe gerade: Das Datenblatt ist das falsche, auf dem Display ist der 
3Y26 verbaut, das Datenblatt ist aber nur zu dem 3Y29 verfügbar.
Vielleicht ist die Pinbelegung aber ähnlich, zumindest die Poti 
Positionen passen in etwa.
Schau mal ob du die Pins findest, wo die Signale reingehen, und schau ob 
auch was sinnvolles wieder zum Display rausgeht. Ich tippe aber drauf, 
dass das IC hinüber ist.

Autor: PC-TeraByte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gut danke Benedikt,

werd ich machen! Das mit dem Datenblatt ist mir schon aufgefallen,
ich hatte schonmal nach dem 3Y26 gesucht aber nur den 3Y29 gefunden!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.