mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Transformator


Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich habe da mal eine Frage...
Bei meinem Trafo ist zwischen den beiden Sekundären-Anschlüssen und 
zwischen den beiden Primären Anschlüssen 0 Ohm!

Ist das normal?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der Trafo viel Leistung hat, ja.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das kommt auf die Messmethode an.

Einen Widerstand haben die Wicklungen immer, aber diser kann auch 
beidseitig niederohmig sein, das kommt wieder auf den Transformatorzweck 
an.

Was ist das für ein Trafo ???

Was steht auf dem Wickelblatt oder dem Typenschild ???

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt das den keinen Kurschluss?
Es bringt ja nichts, wenn ich an beiden Anschlüssen auf der Primärseite 
z.B. 26V habe?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du 26V Gleichspannung draufgibst, gibts schon einen Kurzschluss. 
Allerdings hat die Wicklung mit steigender Frequenz einen zunehmenden 
Blindwiderstand.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, das ist ein bischen wenig. Bedenklich wirds nur ab -5 (minus fünf) 
Ohm.  @-)

Ich nhme mal an es handelt sich um einen "Netztrafo" ? (wobei: wieso 
"beide" Primäranschlüsse) ?

Mal im ernst: Kennst du das Ohmsche Gesetz und dich ein bischen mit 
Mathe aus? Beim Trafo wird zwar Wechselspannung genutzt, aber das läßt 
sich auch mal auf reine Gleichspannung betrachten:

I=U/R --> U=230 , R=0 --> ???

Also was kommt wohl raus, wenn man eine "normal große" Zahl durch eine 
ziemlich kleine Zahl teilt? (Nimm mal näherungsweise an, R wäre nicht 
0,0 sonder 0,1 Ohm)? Hier die Auflösung: 230 Vot / 0,1 Ohm = 2300 Ampere 
!!!!

Und womit ist deine Steckdose (das gesamte Haus) abgesichert? Wohl kaum 
mit 2300 Ampere.... Da machts nach (typischerweise) 16 Ampere schon PENG 
und die Sicherung fliegt raus. Mal abgesehen davon, daß zum Beispiel ein 
Schweißtrafo zum Elektroschweißen (hast du schon mal bestimmt gesehen, 
sowas wie Elktroschweißen) mit (sekundärseitigen) Schweißströmen von ca. 
150 Ampere (maximal) operiert. --> Eine tatsächliche Stromstärke von 
2300 Ampere würde einen hübschen Lichtblitz geben ;-)

=======> ALSO:

Entweder
ist dein Meßgerät kaputt (prüf mal die kleine Schmelzsicherung, dei sich 
in solchen Dingern befindet, dei ist sicherlich durchgeknallt, dann 
zeigen dei Geräte Blödsinn an)

Oder
der Trafo ist wirklich kaputt (was eher unwahrscheinlich ist, daß sowohl 
Primär als auch Sekundär beide einen vollen Kurzschluß haben)

Oder
du hast einfach den falschen Meßbereich gewählt


Auf jeden Fall solltes du, bevor du das Ding in Betrieb nimmst, intensiv 
nachdenken, eine Feuerversicherung abschließen und wichtige Dokumente 
etc. schon mal beiseite legen, damit sie nicht vom Löschwasser nass 
werden .....

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okey.... Aber ich betreibe mein Gerät nicht mit 230V sondern mit einer 
pulsierenden 26V Gleichspannung.
Und mein Messgerät ist auch noch völlig in Ordnung.
Ist in dem Fall wirklich der Trafo zerstört, oder kann es auch noch 
andere Möglichkeiten geben?

Autor: Johannes M. (johnny-m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Wegstaben Verbuchsler:
Das ist hoffentlich nicht Dein Ernst...

@Marco:
Der induktive Blindwiderstand ist ja schon erwähnt worden (und der ist 
dabei maßgeblich!), und die Sekundärwicklung eines Trafos hat naturgemäß 
einen relativ geringen ohmschen Widerstand. Da ist Kupferdraht drin, und 
zwar deutlich dickerer als auf der Primärseite und deutlich weniger 
Windungen. 0 Ohm deutet allerdings tatsächlich entweder auf einen 
Messfehler oder auf einen etwas größeren Trafo hin. Widerstände im 
Bereich unter 1 Ohm sind allerdings ab einer gewissen Leistungsklasse 
schon zu erwarten.

Außerdem solltest Du vielleicht wirklich mal erzählen, was für ein 
Trafo das ist! (siehe Posting von Gast um 8:00)

Autor: Johannes M. (johnny-m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marco wrote:
> Okey.... Aber ich betreibe mein Gerät nicht mit 230V sondern mit einer
> pulsierenden 26V Gleichspannung.
Wie sieht die konkret aus?

> Und mein Messgerät ist auch noch völlig in Ordnung.
Das haben schon viele behauptet...

> Ist in dem Fall wirklich der Trafo zerstört, oder kann es auch noch
> andere Möglichkeiten geben?
Möglichkeiten gibt's tausende. Wenn Du uns weiter raten lässt, kommen 
vielleicht noch ein paar hundert auf den Tisch...

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Wegstaben Verbuchsler
also ich würde Dir raten, dein Geschriebenes noch mal Wort für Wort zu 
überdenken. Wir haben es hier mit Wechselspannung zu tun (wenn auch nur 
50Hz), und einer vermutlich recht großen Induktivität. Deswegen kannst 
Du hier keinen Gleichstromwiderstand annehmen ...

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ich betreibe mein Gerät nicht mit 230V sondern mit einer
> pulsierenden 26V Gleichspannung.

Dann könnte es natürlich auch ein Übertrager für den kHz-Bereich sein 
und die haben auch schon bei kleinen Leistungen sehr niederohmige 
Wicklungen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.