mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Oszi kaputt?


Autor: Markus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Erstmal vorweg: Ich habe nicht sonderlich viel Ahnung von Oszilloskopen
und gebe deshalb womöglich eine ungenügende Beschreibung meines
Problems ab...

Ich habe hier ein Oszi vom Typ "Trio CS 1562A" stehen (ist wohl schon
ein eher älteres Modell), 10Mhz, 2Kanäle.
Wenn ich das nun einschalte passiert auf dem Schirm garnichts...(ich
dachte es sollte wenigstens ein gerade Strich erscheinen). Auch wenn
ich eine Gleichspannung anschliesse tut sich nichts. Wenn ich nun etwas
an der Triggerung "herumspiele", läuft der Elektronenstrahl genau
einmal über den Schirm (unterschiedlich schnell, je nachdem was eben
bei "Time/Div" eingestellt ist). Und das ist eben das Problem. Sollte
es nicht so sein, das der Strahl kontinuierlich über den Schirm läuft?



mfg Markus

Autor: Jörg Wunsch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur, wenn der Oszi auch triggert.  Normalerweise kann man folgendes
einstellen:

. den Triggerpegel, also die Spannung, bei der beim Übergang der
  Trigger den Strahl loslaufen lassen soll -- diese Einstellung
  hast Du ja wohl gefunden

. die Triggerflanke, also ob beim positiven oder negativen
  Übergang des Pegels ausgelöst wird

. die Einrastung der Triggerung, also ob auch ohne Trigger-
  ereignis etwas dargestellt wird (auch Freilauf genannt);
  offenbar ist das bei Dir erstmal nicht der Fall.

Es gibt auch die Möglichkeit, daß der Freilauf nicht justiert wird,
sondern automatisch erkannt wird (sowas hat mein alter Eigenbau-Oszi),
eventuell hat Deiner ja auch so ein Feature und das ist kaputt.

Bei Anlegen einer Wechselspannung (nasser Finger genügt eigentlich)
sollte er dann aber bei passender Einstellung des Triggerpegels auf
jeden Fall etwas darstellen.

Autor: Conlost (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich kenne den Trio CS 1562A nicht, aber schau mal ob du irgendwo
auf externen Trigger umgeschaltet hast, falls der sowas hat.

Gruß,
Arno

Autor: Markus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erstmal danke für die schnellen Antworten!
Ich habe das mal versucht, was du gesagt hast, Jörg. Wenn ich also
etwas Wechselspannungsartiges (meinen Finger ;) ) anklemme
funktionierts.
Und: Einen externen Triggereingang hat das Ding auch, kann ich damit
irgendwie nen Freilauf hinbekommen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.