mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Altes Tektronix 454 Oszi reparieren.


Autor: Merlin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi
Ich bin relativer Anfänger was Microcontroller angeht aber bastle schon 
was länger mit Elektronik, da ich eig immer zuwenig Geld hatte habe ich 
mir erst mit dem Einstieg in die Microcontrollerwelt ein Oszi besorgt. 
Durch Zufall bin ich günstig an ein altes Tektronix Type 454 mit Manual 
und Schaltplänen gekommen.
Es funktionierte auch alles bis iwann (nach 3-4 Wochen) kein Punkt mehr 
zu sehen war sondern nur undefinierte grüne Flächen. Die einzelnen 
Regler tuhen immernoch ihre Pflicht (es handelt sich um ein 2 Channel 
Oszi, die 2 undefinerbaren Flächen lassen sich nach oben unten links 
rechts usw verschieben und auch die schärfe lässt sich einstellen ,nur 
sind es halt keine Strähle mehr, sondern der ganze Schirm ist grün 
"beleuchtet" an manchen Stellen mehr sodas man die Strähle noch 
herausahnen könnte, ausserden bleibt das "Licht" bei einer Einstellung 
über 20ms/div am rechten Rand "hängen) und oberhalb von 50ms/div bewegt 
es sich garnicht mehr....unterhalb würd ich sagen funtioniert es noch 
(mit den Augen schlecht zu sagen. )).
Ich habe mich leider vielzuwenig mit dem Oszi beschäftigt als das ich 
eine genaue Vorstellung habe wo ich mit der Fahlersuche anfangen 
soll(ich habe semtliche Anleitungen und Schalt/Stückpläne).
Wenn jemand eine Vermutung hat wie man das Problem beheben könnte, 
wodran es liegen könnte, das würde mir echt helfen.
Liebe Grüße
Merlin
PS:Alle UNCAL Lämpchen leuchten, das hat mit dem Problem aber nichts zu 
tun oder?(Wie gesagt ich habe mich zuwenig mit dem Gerät beschäftigt)

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mach doch mal ein Foto vom Schirmbild

Autor: peter-neu-ulm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei der Fehlerbeschreibung lässt sich vermuten, dass eine der 
Betriebsspannungen für die X- und Y- Verstärker ausgefallen ist und der 
Elektronenstrahl die Ablenkplatten streift, dann sieht man nur ein 
bisschen von den Streuelektronen. Da Dir ja das Manual zur Verfügung 
steht, erst mal alle Betriebsspannungen, die vom Netzteil geliefert 
werden, nachmessen. Das sind ja Gleichspannungen, die sich leicht messen 
lassen. Irgendeine davon wird um -zig Prozent abweichen. Aber Vorsicht, 
in einem solch schnellen Scope stehen die Spannungen recht niederohmig 
zur Verfügung. Irgendein Fehler durch falsch eingestelltes 
Messinstrument oder durch umherirrende Messspitze kann für das Gerät und 
den "Messer" gefährliche Folgen haben.
Die Hochspannungen am Sockel der Bildröhre besser in Ruhe lassen, 
erstens sind sie nicht einfach zu messen und wenn eine solche nicht 
stimmt, ist auf dem Schirm meist noch weniger zu sehen als beschrieben.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte evtl. auch ein Fehler in der Fokussierungsspannungserzeugung
sein. Bei meinem Oldtimer hatte einmal ein defekter Hochspannungswider-
stand Widerstand zu ähnlichen Symptomen geführt. Auch von mir der
obligatorische Hinweis: In dem Gerät lauern die Völter gleich kiloweise.
Also Vorsicht!

> PS:Alle UNCAL Lämpchen leuchten, das hat mit dem Problem aber nichts
> zu tun oder?(Wie gesagt ich habe mich zuwenig mit dem Gerät
> beschäftigt)

Du weißt schon, dass diese Lämpchen normalerweise ausgehen, wenn man die
roten Knöpfe daneben (für die stufenlose Y- bzw. X-Skalierung) ganz nach
rechts dreht, bis sie einrasten? Oder bleiben sie dann immer noch an?
Wenn ja: Tun sie dies erst, seit das Problem mit der Bildschirmdarstel-
lung besteht?

Autor: Merlin S. (rpc14kv)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke erst einmal für die vielen Antworten!
Ich werde morgen Abend ein Bild vom Osziloskop hochladen (Bildschirm).
Ich werde mich mal ausführlicher mit der (englischen) Betriebsanleitung 
und den Schaltplänen der X Y Verstärker oder der 
Fokusierspannungserzeugung ausseinandersetzen.
Liebe Grüße von einem auf ein baldwieder funktionierendes Oszi hoffendem
Merlin
PS:UNCAL Lämpchen tun das was sie sollen ;)

Autor: Jadeclaw Dinosaur (jadeclaw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Sache noch: Eine ganze Reihe Transistoren sind in diesen Scopes 
gesockelt. Prüfen, ob diese Transistoren noch richtig in den Sockeln 
sitzen und ggfs. mal leicht in den Sockeln hin-und herwackeln. Das 
erschlug ein Aussetzerproblem in meinem 453-Scope. Nach über 40 Jahren 
kann da schon mal was oxydieren. Und mit der notwendigen Vorsicht zu 
Werke gehen, einige Spannungen im Gerät können tötlich sein.

Gruß
Jadeclaw.

Autor: Merlin S. (rpc14kv)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habs jetzt nochmal angeschlossen, der Defekt ist anscheinend 
schlimmer geworden da die y-Positions nicht mer reagiert.
Ausserdem kann man garkeine Ordnung als Strahl oder Punkt erkennen...mit 
dem besten Willen nicht.
Youtube-Video "Defektes Tektronix 454 Oszi?!"
Ist kein hochauflösendes Video aber ich denk es zeigt eig. alles.
Hoffe iwer hat eine Idee (hab aber in der Manual ein Troubleshooting 
cuircut isolation chart gefunden, was echt hilft).
Vielen Dank für die Hilfe!!

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

das 454 ist etwas trickreich verschaltet, aber als gute Nachricht: Ein 
sehr hilfreiches Manual, mit Schaltplänen und Fehlersuchbaum, kannst Du 
z.B. unter bama.sbc.edu bzw. dem schnelleren bama.edebris.edu 
runterladen.

Das solltest Du unbedingt beschaffen, sonst wird es fast unmöglich mit 
der Reparatur.

hoffe geholfen zu haben,
Andreas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.