mikrocontroller.net

Forum: HF, Funk und Felder CC2500 Temperaturprobleme


Autor: FUNKY (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

kennt jemand das Problem mit dem CC2500 ? Ich habe ein paar 
unterschiedliche Module getestet und bei niedrigen Teperaturen 
(Tiefkühlschrank) wird mit sinkender Temperatur das Senden der Paket 
immer schlechter (der Empfänger empfängt dann kaum bis nichts mehr). 
Nach dem Erwärmen ist alles wieder i.O. . Ich finde das etwas seltsam. 
Kennt jemand das Problem ???


Grüße!

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Temperaturempfindlichkeit und sich damit ändernde Frequenz gibt es 
eigentlich überall. Es wäre eher verwunderlich wenn diese physikaliche 
Erscheinung bei Deinem CC2500 nicht vorkommen würde. Sie ist auch im 
Datenblatt ausreichend beschrieben.

Einfachste Erklärung: Transitoren haben bei Kälte etwas geringere 
Stromverstärkung.
Vorsicht mit Kondenswasser !

Autor: FUNKY (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi, das mit dem Kondenswasser habe ich schon bemerkt. Es funktioniert 
jetzt, nachdem ich den CC2500 vor jedem Senden kalibriere.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.