mikrocontroller.net

Forum: PC Hard- und Software von vista auf xp umsteigen mit problemen


Autor: Easy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also mein prob ist ziemlich simpel erklärt denke ich.
Wollte auf meine PC vista runterschmeissen hab, da ich nur noch probleme 
damit hab.
Naja hab mir xp besorgt,scheibe rein, vista platte formatiert und alle 
schritte gemacht wie es halt bei xp ist in der installationsvorbereitung 
ist.
Dann startet der rechner neu. Bis zu dem punkt wo er wieder fragt ob man 
von cd starten will, ich drücke nichts damit es ja weitergeht. Dachte 
ich zumindest. Naja dann passiert es , der rechner hängt sich auf und 
auf meine bildschirm erscheinen einige bunte buchstaben.
Naja ich weiss keinen rat mehr. Hab dann erstma wieder vista druff 
gezogen ohne probleme.
vieleicht kennt einer das problem.
und kann mir helfen

Autor: Weichei & Warmduscher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab ich auch gemacht. Fast. Ich hab mir eine neue Platte besorgt und 
darauf XP istalliert, nicht die Vistaplatte neu formatiert. Das erste 
Problem war, dass XP die SATA platte nicht kannte. Also das Tool der 
Wahl ist nLite. Damit man mit einer original XP eine XP CD inklusive 
Treiber. Die Treiber kann man beim Hersteller dert Komponente 
runterladen, resp beim Hersteller des Systems.

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würde der Sata-Treiber fehlen, hätte die Installation gar nicht 
geklappt. Ich denke es hängt eher mit einer anderen Komponente zusammen.
War das ein Notebook?
Wichtig ist immer, bevor man Windows XP auf einem Notebook installiert 
zu gucken ob es überhaupt XP Treiber dafür gibt. Es gibt inzwischen 
genug Hersteller die XP nicht mehr unterestützen. In dem Fall habe ich 
mal für nen Kumpel von einigen Herstellern, die die gleichen Chipsatze 
etc. verbauen die Treiber runtergeladen diese auf seinem Notebook zum 
laufen gebracht. Sowas funktioniert leider nicht immer.

Waren die Buchstaben wirklich bunt? Waren sie wirr verteilt? Dann könnte 
es durchaus mit der Grafikkarte zusammenhängen. Evtl. hilft dir auch 
schon ein Biosupdate weiter.

Autor: Easy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jaap die waren schwarz mit buntem hintergrund und irgendwo auf wirr 
verteilt immer so 3 oder 4

bios ist akutelle verion drauf

also wenn das die graka ist kann es sein das sie dann kaputt ist oder 
irgend ein anderer fehler ist
hab msi nvidia geforce gtx 280
das die nicht mit xp kompatibel ist.
aber die treiber für xp sind mit auf der cd vorhanden

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Doch, die GTX280 ist mit XP kompatibel.
Siehst du noch den Startbildschirm? (also das XP Logo mit dem animierten 
Balken)
Wie siehts mit dem abgesicherten Modus aus?

Also ich würde ja alles dafür tun, dass ich nicht Vista installieren 
müsste.

Autor: Easy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also wie gesagt ich mache die vorinstalltion von xp dann startet der 
neu.
Bis dann der text mit wollen sie von dvd starten drücken sie enter ....
und dann wars das,und die bunte buchstaben kommen


Hab heute mal mit nem kollegen gesprochen der sagte eventuell
das man wenn man die xp installation beginnt also das mit formatieren 
und so
da kommt doch am anfang treiber von drittanbieterladen
das ich da die treiber der graka lade. dann sollte es gehen, aber ich 
wollte erst nochmal nachfragen bei euch

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem kenne ich.

Boote mal ein Linux (z.B. Knoppix oder eine andere Live-CD, von mir aus 
auch Ubuntu) und entferne mit fdisk oder cfdisk alle Partitionen, so 
dass die Platte wieder jungfraeulich ist.

Dann geht auch die XP-Installation wieder, d.h. der Installer haengt 
dann nicht mehr im schwarzem Bildschirm.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Besser:
Dban:Boot and Nuke
Dauert zwar, macht es aber 100%

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DBan ist absoluter Overkill. Partitionen unter Linux loeschen reicht.

Autor: Oliver S. (eragon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
glaube nicht das das an der Graka hängt. Haste schon n 2 mal probiert XP 
zu installieren? Manchmal braucht Windows mehrere anläufe. Evt. mal noch 
CD reinigen. VIleicht hilft das schon.
Wie Ollli R. schon im oberen Post erwähnt, muss die Platte ganz sauber 
sein. Aber das sollte eigentlich auch mit Windows am anfang klappen. Da 
kann sich im Prinzip keine Partition verstecken. (Obwohl ich den Linux 
weg auch schön finde. Nur schon wegen Linux;) )

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Installation von XP klappt u.a. auch nicht, wenn ein Linux mit LVM 
installiert ist. keine Ahnung, was der Windows-Installer da dann 
versucht.

Aber Partitionen mit cfdisk wegputzen hat bisher immer geholfen.

Autor: Easy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
platte ist nicht partioniert ist extra nur für betriebssystem.


hab es schon mehr mals probiert aber nix gar nix
 und ich denke das die dann ganz sauber ist wenn sie formatiert wird 
durch windows selber.

Autor: Oliver S. (eragon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Easy wrote:
> platte ist nicht partioniert ist extra nur für betriebssystem.

Nur noch 1 Partition? Oder noch mehrere?

>
> hab es schon mehr mals probiert aber nix gar nix
>  und ich denke das die dann ganz sauber ist wenn sie formatiert wird
> durch windows selber.

Du musst Windows schon sagen was es machen soll. Wen z.B noch so ne 
sch*** Recovery Partition drauf ist kan die schon n bisschen rummucken. 
;)

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Easy wrote:

> platte ist nicht partioniert ist extra nur für betriebssystem.

Versteh ich nicht.

>  und ich denke das die dann ganz sauber ist wenn sie formatiert wird
> durch windows selber.

Bullshit. Wenn sie "formatiert" wurde, existiert zumindest eine 
Partition. Und "ganz sauber" "durch windows selber" ist ja wohl ein 
Witz.

Warum bootest Du kein Linux und guckst Dir mit cfdisk an, was da 
wirklich los ist?

Merkresistent?

Olli

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich denke das löschen der Partitionen wird nicht viel bringen, da 
das Windows Setup erst später die Festplatten untersucht. Ich hatte 
damals ein ähnliches Problem mit meiner Geforce4 Ti. Ich habe auch nur 
einen schwarzen Bildschirm beim Setup bekommen. Einzige Lösung damals: 
Andere Graka rein => Windows installiert => neue Graka rein => fertig.
Ein paar Monate später hat Asus dann ein Bios-Update rausgebracht, dass 
das Problem behoben hat. Von daher tippe ich weiterhin auf ein 
Bios-Problem.

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat denn die Windows XP CD das aktuelle Service Pack eingebaut?

Autor: Johnny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn schon veraltete Betriebssysteme installieren, dann könntest Du es 
gerade mit Windows 2000 versuchen, das verhält sich relativ gutmütig und 
ist in meinen Augen fast gleich gut wie XP.

Autor: Easy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also ganz habe eine extra platte nur für windows und treiber zeugs und 
keine partion druff


das mit dem windows formatieren stimmt wohl ist scheisse.


linux habe ich nicht wüsste auf anhieb auch nicht wie oder wo ich das 
bekommen.

das mit dem bios klingt net schlecht aber ich habe eigentlich das 
akutelle druff weiss ich sicher hilft also nur noch vielleicht das mit 
der graka.


naja und das mit der xp version ist die mit sp2

Autor: Easy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achja wo wir schon dabei sind suche wegen bios, vielleicht weiss einer 
ne seite wo ich die fürs ASUS P5N-T Deluxe herbekomme

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Easy wrote:

> linux habe ich nicht wüsste auf anhieb auch nicht wie oder wo ich das
> bekommen.

Ist nicht Dein Ernst. Naja, solls geben. Schon mal mit Google versucht? 
Ansonsten:

http://www.knoppix.net/

Olli

Autor: Oliver S. (eragon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Easy wrote:

> also ganz habe eine extra platte nur für windows und treiber zeugs und
> keine partion druff
Häng mal die andere Platte(n) ab die da noch dranhängen.

> das mit dem bios klingt net schlecht aber ich habe eigentlich das
> akutelle druff weiss ich sicher hilft also nur noch vielleicht das mit
> der graka.

ok da glaub ichs dir noch :D

> achja wo wir schon dabei sind suche wegen bios, vielleicht weiss einer
> ne seite wo ich die fürs ASUS P5N-T Deluxe herbekomme

naja meistens beim Hersteller...aber das kann man ja nicht wissen. Sorry 
der Kommentar musste jetzt sein. :)

Noch etwas zum Schluss.
Wie willst du beurteilen ob du das aktuelle Bios hast, wen du nicht 
weist wo du das aktuelle herbekommst? Das irritiert mich jetzt. Sorry.

Also im Moment werden auf der Asus page gerade Wartungsarbeiten 
durchgeführt. Daher hat die Suche keinen Erfolg gebracht. Aber später 
sollte es sicher klappen. $www.asus.com

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.