mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik mp3-Player nach Verstärker-Einspeisung verzerrt


Autor: JensB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

habe ein einfaches Problem: Ich habe an einem Billig-mp3-Player das 
Signal der Kopfhörerbuchse abgegriffen udn führe das zu einem einfachen 
KEMO-Verstärkermoddul (3.5W Mono). Nur ist der Sound dann im 
angeschlossen Lautsprecher verzerrt. Vor dem Verstärker nicht, das habe 
ich mit einem Kopfhörer nachgeprüft.

Ohne LS ist der SOund zu leise, mit Verstärker ist er zu verzerrt. Habe 
auch schon ein 10k-log-Poti zwischen Verstärker und LS geschaltet, ohne 
Wirkung.

Masse ist korrekt verdrahtet...

Woran kann es liegen? Bin hier echt am Verzweifeln.

Ich bin für jeden Hinweis dankbar,
Jens

Autor: Lasse S. (cowz) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht an dem Verstärker? ;)

Autor: JensB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja klar, könnte, aber der ist neu aus der Verpackung, und mit diesen 
Modulen hatte ich noch nie Probleme...

Jens

Autor: JensB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PS: Was mir gerade einfällt: Könnte das Signal für den Verstärker 
vielleicht schon zu stark sein, sodass er übersteuert?

Jens

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Poste doch bitte eine Skizze.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles gemäß Anleitung verdrahtet und auch die Anleitung gelesen?
Vor allem diesen Hinweis:
Für den Ein- und /Ausgang verwenden Sie bitte grundsäiziich 
abgeschirmtes Kabel, weil sonst
Störungen (Brummen usw.) auftreten. Das Abschirmgeflecht des Kabels wird 
mit Masse
(Minuspol am Modul) verbunden. Wenn die Signalquelle eine zu hohe 
Ausgangsspannung hat, rnufi ein
Potentiometer (10 k) an den Eingang geschaltet werden (bei 
Übersteuerung). Bei zu hochohmigen
Stromversorgungen muß parallel an den beiden Kabeln für die 
Betriebsspannung ein Elko von 1OOuF
35V geschaltet werden (wenn das Modul Schwinggeräusche abgibt, z.B. 
Pfeifen oder Verzerrungen).

Autor: Niels Hüsken (monarch35)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Spannung des Ausgangssignal könnte zu hoch sein. Überprüfe, ob Vpp 
von 3V nicht überschritten werden.

Ausserdem könnte es noch sein, daß der Verstärker des MP3-Players auf 
eine gewisse Ausgangsimpendanz angewiesen ist, um korrekt funktionieren 
zu können. Schliess mal zusätzlich zum EndVerstärker noch die originalen 
Kopfhörer paralell an.

Autor: Christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht liege ich daneben, aber das Signal am Kopfhörerausgang ist ja 
schon verstärkt, um am Kopfhörer auf eine gewisse Lautstärke zu kommen. 
Einem Verstärker wird normalerweise ein unverstärktes Signal zugeführt 
und nicht das was an einem Kopfhörerausgang anliegt. Es gibt ja 
schließlich einen Grund und einen Unterschied zwischen einem 
Kopfhörerausgang und einem Line-out.

Gruß
Christoph

Autor: JensB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe ich auch inzwischen gemerkt. Ein einfaches Poti zwischen mp3-Player 
und Verstärker war die Lösung...

Danke an alle,
Jens

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.