mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Brummen in Elektret Mikrofon


Autor: Torben K. (torben)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Folgendes Problem:

Ein Elektret Mikrofon wird an einem ca. 20 cm langen Kabel 
angeschlossen. Sobald das Mikrofon angeschlossen ist tritt ein Brummen 
auf, von dem ich mal das Sprektrum als Anhang ranhänge. Der Abstand 
zwischen den Frequenzen beträgt ca. 70 Hz. Diese 70Hz entstehen 
anscheinend im Display des Gerätes (Frame Clock). Wenn ich von dem Mikro 
nur die Mase anschließe ist die Aufnahme absolut ok (brummfrei). Die 
Bias Spannung liegt zu diesem Zeitpunkt an, deshalb denke ich nicht, 
dass das Brummen in der Versorgungsspannung liegt. Sobald ich aber das 
Mikrofon komplett anschließe ist das Brummen da. Hat jemand eine Idee, 
wie man das loswerden könnte?

Danke!

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es ein naktes Mikro ist würde ich schleunigst einen kleinen 
Verstärker/Impedanzwandler in unmittelbarer Nähe des Mikros einbauen und 
nicht erst über ein 20cm langes Kabel anschliessen.
Wenn in das Nutzsignal des Mikros ein 70Hz-Signal einstreut (wie Du 
vermutest von einem Display), ist hier irgendetwas nicht richtig 
abgeschirmt bzw. ein GND/Masse-Problem liegt vor.

Etwas unverständlich ist die Beschreibung bzgl. 'nur' Masse vom Mikro 
dran, Bias liegt an und kein Brumm?! Wo kommt denn dann der Bias her? 
Batterie, ...?!?

Schließ mal das Mikro komplett an und mess/kontrollier mit einem Oszi 
die Signalspannung. Achte hierbei auch auf die korrekte GND-Führung der 
Oszi-Masse (vom Tastkopf), denn meistens liegt das GND-Potential des 
Oszies auf PE-Potential (Netzstecker). Dies kann von Vorteil sein, kann 
in wenigen Fällen aber auch von Nachteil sein.

Poste mal den Schalt- bzw. Verdrahtungsplan, insbesondere den Teil, wo 
das Mikro ins Spiel kommt.

Manchmal ist es auch erforderlich die (vmtl. metallene) Kapsel des 
Mikros auf GND-Potential zu ziehen, sofern dies nicht bereits durch eine 
Lötfahne oder andere bauliche Eigenheiten bereits erfolgt ist.

Autor: Torben K. (torben)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Raimund Rabe wrote:
> Wenn es ein naktes Mikro ist würde ich schleunigst einen kleinen
> Verstärker/Impedanzwandler in unmittelbarer Nähe des Mikros einbauen und
> nicht erst über ein 20cm langes Kabel anschliessen.
> Wenn in das Nutzsignal des Mikros ein 70Hz-Signal einstreut (wie Du
> vermutest von einem Display), ist hier irgendetwas nicht richtig
> abgeschirmt bzw. ein GND/Masse-Problem liegt vor.

Es ist eine Mikrofonkapsel mit integriertem Impedanzwandler.

> Etwas unverständlich ist die Beschreibung bzgl. 'nur' Masse vom Mikro
> dran, Bias liegt an und kein Brumm?! Wo kommt denn dann der Bias her?
> Batterie, ...?!?

Soll sagen: Ich schließe vom Mikrofon nur das GND Beinchen an, die 
Signalleitung nicht. Trotzdem liegt ja die Biasspannung auf der 
Signalleitung. Wäre hier das Brummen, so würde man es in einer Aufnahme 
hören. Weiterhin habe ich einen 2K2 Widerstand zwischen die beiden 
Mikrofonleitungen gelegt, um rauszufinden ob das Brummen durch einen 
Stromfluss entsteht, dem ist aber nicht so.

> Schließ mal das Mikro komplett an und mess/kontrollier mit einem Oszi
> die Signalspannung. Achte hierbei auch auf die korrekte GND-Führung der
> Oszi-Masse (vom Tastkopf), denn meistens liegt das GND-Potential des
> Oszies auf PE-Potential (Netzstecker). Dies kann von Vorteil sein, kann
> in wenigen Fällen aber auch von Nachteil sein.
>
> Poste mal den Schalt- bzw. Verdrahtungsplan, insbesondere den Teil, wo
> das Mikro ins Spiel kommt.
>
> Manchmal ist es auch erforderlich die (vmtl. metallene) Kapsel des
> Mikros auf GND-Potential zu ziehen, sofern dies nicht bereits durch eine
> Lötfahne oder andere bauliche Eigenheiten bereits erfolgt ist.

Ist automatisch der Fall.

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Torben K. wrote:
> Raimund Rabe wrote:
>> Wenn es ein naktes Mikro ist würde ich schleunigst einen kleinen
>> Verstärker/Impedanzwandler in unmittelbarer Nähe des Mikros einbauen und
>> nicht erst über ein 20cm langes Kabel anschliessen.
>> Wenn in das Nutzsignal des Mikros ein 70Hz-Signal einstreut (wie Du
>> vermutest von einem Display), ist hier irgendetwas nicht richtig
>> abgeschirmt bzw. ein GND/Masse-Problem liegt vor.
>
> Es ist eine Mikrofonkapsel mit integriertem Impedanzwandler.
Ist es eine 2- oder 3-polige Ausführung? Damit wäre auch die Beschaltung 
zur korrekten Funktion unterschiedlich.
Achtung: Auch eine Kapsel mit 'nur' zwei Lötanschlüssen kann eine 
3-polige Ausführung sein. Hier ist das Datenblatt mit der korrekten 
Beschaltung zu konsultieren.
>
>> Etwas unverständlich ist die Beschreibung bzgl. 'nur' Masse vom Mikro
>> dran, Bias liegt an und kein Brumm?! Wo kommt denn dann der Bias her?
>> Batterie, ...?!?
>
> Soll sagen: Ich schließe vom Mikrofon nur das GND Beinchen an, die
> Signalleitung nicht. Trotzdem liegt ja die Biasspannung auf der
> Signalleitung. Wäre hier das Brummen, so würde man es in einer Aufnahme
> hören. Weiterhin habe ich einen 2K2 Widerstand zwischen die beiden
> Mikrofonleitungen gelegt, um rauszufinden ob das Brummen durch einen
> Stromfluss entsteht, dem ist aber nicht so.
>
>> Schließ mal das Mikro komplett an und mess/kontrollier mit einem Oszi
>> die Signalspannung. Achte hierbei auch auf die korrekte GND-Führung der
>> Oszi-Masse (vom Tastkopf), denn meistens liegt das GND-Potential des
>> Oszies auf PE-Potential (Netzstecker). Dies kann von Vorteil sein, kann
>> in wenigen Fällen aber auch von Nachteil sein.
>>
>> Poste mal den Schalt- bzw. Verdrahtungsplan, insbesondere den Teil, wo
>> das Mikro ins Spiel kommt.
>>
>> Manchmal ist es auch erforderlich die (vmtl. metallene) Kapsel des
>> Mikros auf GND-Potential zu ziehen, sofern dies nicht bereits durch eine
>> Lötfahne oder andere bauliche Eigenheiten bereits erfolgt ist.
>
> Ist automatisch der Fall.
Ja schon möglich. Poste mal den Schaltplan, bzw. die Art und Weise wie 
Du die Elektretkapsel beschaltet/verdrahtet hast.

Nur wenn die Kapsel richtig beschaltet ist, kommt auch was sinnvolles 
raus.
Übrigens, sind die 20cm Kabel eigentlich abgeschirmt?
Wenn die 70Hz vom Display einstreuen, kann dies durch schlechte 
Masseführung erfolgen. Auch sind induktive und/oder kapazitive 
Einkopplung denkbar. Ein Stück Weißblech, das die Elektretkapsel vom 
Display abschirmt kann helfen die (kapazitive) Einkopplung zu 
vermindern. Da wir/ich aber den mechanischen Aufbau und die Abstände 
zueinander nicht kennen, kann ich hier nur mutmassen.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Elektret-Mikro braucht auch eine Betriebsspannung...

Autor: Jadeclaw Dinosaur (jadeclaw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kleiner Tip: Wenn Elektretkapseln brummen, kann es auch daran liegen, 
daß das Gehäuse keinen Kontakt mehr zum Masseanschluß mehr hat. Ich habe 
das Problem meist dadurch gelöst, indem ich die Verbördelung auf der 
Rückseite mit einer Zange oder Schraubstock nachgedrückt habe. Aluminium 
läßt sich leider nicht löten. Also mal die Verbindung mal nachmessen.

Gruß
Jadeclaw.

Autor: Timbo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alu lässt sich löten. Dick Öl drauf oder manchmal tuts auch Flussmittel. 
Dann mit der Kolbenspitze kratzen. Wenn kein geschirmtes Kabel möglich, 
Kabel verdrillen.

Autor: Torben K. (torben)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Raimund Rabe wrote:

> Ist es eine 2- oder 3-polige Ausführung? Damit wäre auch die Beschaltung
> zur korrekten Funktion unterschiedlich.
> Achtung: Auch eine Kapsel mit 'nur' zwei Lötanschlüssen kann eine
> 3-polige Ausführung sein. Hier ist das Datenblatt mit der korrekten
> Beschaltung zu konsultieren.

Eine echte 2-polige mit Standardbeschaltung.

> Ja schon möglich. Poste mal den Schaltplan, bzw. die Art und Weise wie
> Du die Elektretkapsel beschaltet/verdrahtet hast.
>
> Nur wenn die Kapsel richtig beschaltet ist, kommt auch was sinnvolles
> raus.
> Übrigens, sind die 20cm Kabel eigentlich abgeschirmt?
> Wenn die 70Hz vom Display einstreuen, kann dies durch schlechte
> Masseführung erfolgen. Auch sind induktive und/oder kapazitive
> Einkopplung denkbar. Ein Stück Weißblech, das die Elektretkapsel vom
> Display abschirmt kann helfen die (kapazitive) Einkopplung zu
> vermindern. Da wir/ich aber den mechanischen Aufbau und die Abstände
> zueinander nicht kennen, kann ich hier nur mutmassen.

Es sieht ganz nach Einkopplung aus. Ich habe das Mikrofon testweise mal 
ohne das Kabel direkt angeschlossen und das Brummen ist weg. Dumm nur 
dass das Kabel unbedingt nötig ist. Und eine Schirmung scheint keinen 
Unterschied zu machen.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Es sieht ganz nach Einkopplung aus. Ich habe das Mikrofon testweise mal
>ohne das Kabel direkt angeschlossen und das Brummen ist weg.

Hmm... Aber das Mikrofon selber geht?


>Und eine Schirmung scheint keinenUnterschied zu machen.

Glaube ich nicht. Hast Du den Schirm an Masse geschaltet?

Autor: Torben K. (torben)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Travel Rec. wrote:
>>Es sieht ganz nach Einkopplung aus. Ich habe das Mikrofon testweise mal
>>ohne das Kabel direkt angeschlossen und das Brummen ist weg.
>
> Hmm... Aber das Mikrofon selber geht?

Ja klar aufnehmen funktioniert.

>>Und eine Schirmung scheint keinenUnterschied zu machen.
>
> Glaube ich nicht. Hast Du den Schirm an Masse geschaltet?

Ich habe Schirm an Masse und nicht an Masse gehabt und dabei keinen 
Unterschied gesehen. Auch wenn meine provisorische Schirmung nicht 
perfekt ist so hätte ich doch zumindest eine Verbesserung erwartet.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Selbst wenn die Schaltung richtig ist, kann die Anordnung falsch sein.
Jeder Draht ist auch eine Antenne.

Verlege mal Dein Kabel ANDERS und wirf nochmals ein Auge auf die 
Masseleitung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.