mikrocontroller.net

Forum: Offtopic Motor Fremdstart -> Drehzahl schwankt


Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.
meine Batterie im auto war leer, und ich musste fremdstarten.
nachdem spinnt der Motor. Die drehzahl schwankt zwischen 1500 und 2000 
Upm.
es ist ein Audi A4 V6 2,6L
habe im internet gelesen, dass es häufig ist, dass dadurch Probleme 
auftretten.
Kann man es irgendwie erklären?
danke

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Batterie ist futsch und kann die vom Generator gelieferte Spannung 
nicht mehr "glätten". Motorelektronik kommt durcheinander?

Ansonsten evtl. noch irgendwelche Kalibrierungsdaten, gespeichert in 
einem RAM, verloren gegangen. Den Autoherstellern ist alles zuzutrauen, 
nur damit die Karre in die Vertragswerkstatt muss.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Die Batterie ist futsch und kann die vom Generator gelieferte Spannung
>nicht mehr "glätten".

wie kann ich die Batterie testen ohne eine Neue zu kaufen?
Ist der Ri zu gross?
so eine grosse Batterie kostet echt haufen Geld, und wenn es nicht an 
der B. liegt, bin ich pleite :)

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also beim Golf 3 musste sich die Motorelektronik nach einem kompletten 
Stromausfall erst wieder an den Motor gewöhnen.

Die Spannung an der Batterie sollte bei laufendem Motor einigermaßen 
konstant bei 13-14V sein, in den Batteriezellen sollte Flüssigkeit sein 
und nichts herumschwimmen.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Die Spannung an der Batterie sollte bei laufendem Motor einigermaßen
>konstant bei 13-14V sein, in den Batteriezellen sollte Flüssigkeit sein
>und nichts herumschwimmen.

so ist das im moment auch.
was kann denn helfen?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wodurch wurde die Batterie leer? Licht angelassen, zulange nicht 
gefahren, oder solche Sachen? Wenn ja, dürfte die Batterie i.O. sein. 
Wenn sie trotz normalen Betriebs und ohne irgendwas vergessen 
auszuschalten, trotzdem leer wurde, wird sie entweder nicht mehr 
geladen, oder ist kaputt.
Dass sie nicht mehr geladen wird, dürfte man ausschließen können, weil 
dein Motor ja läuft, also die Lichtmaschine Spannung liefert.

Du solltest einfach mal eine längere Zeit fahren. Bei den meisten Autos 
wird die Drehzahl inzwischen von der Elektronik selbstständig geregelt. 
Bei den einen dauert es nur ein paar Min. andere KFZ brauchen bis zu 30 
Min. Paar Sonderlinge noch mehr. Also einfach mal etwas fahren und das 
ganze nochmal beobachten. Sollte aber dann wieder richtig gehen, und die 
Batterie wird dabei auch wieder etwas geladen.

Einige KFZ haben auch so Eigenheiten wenn die Temperatur allgemein 
wieder kälter wird. Wenn der Motor selbst noch kalt ist, bis zur 
Betriebstemperatur, die Drehzahl kurz aufdrehen, usw.

Autor: I_ H. (i_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Drehzahl wird schon seit mindestens... moment... 24 Jahren 
elektronisch geregelt.

Klemm die Batterie mal über Nacht ab. Ist mehr oder weniger das selbe, 
als wenn du das Steuergerät resettest.

Autor: Rumpel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vermute dein Audi (Baujahr?) verfügt schon über ein 
Energiemanagement.
Das heisst er erkennt den schlechten Ladezustand der Batterie und 
versucht mit hoher Leerlaufdrehzahl (= höhere Generatorleistung) die 
Batterie nachzuladen. Am besten du fährst mal eine längere Strecke. Nach 
20 km dürfte die Batterie wieder voll sein. Dann eine halbe Stunde 
warten und die Leerlaufspannung an den Batterieklemmen messen. Sie 
sollte bei intakter Batterie mindestens 12,3...12,8V betragen.

Autor: mbeyer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Das Motorsteuergerät hat die Lernwerte der Drosselklappe durch die leere 
Batterie vergessen. Wenn die Batterie wieder geladen ist, klemm sie für 
10 - 15 min. ab, anschließend wieder anklemmen und Zündung einschalten 
(nicht starten!). Aus dem Motorraum sollte jetzt ein summen zu hören 
sein, da fährt die Drosselklappe in Grundstellung. Nach spätestens 10 
min. sollte die Einstellung beendet sein. Dann Zündung aus und du kannst 
das Auto wieder normal benutzen. Vorerst aber möglichst Vollast oder 
ähnliche extreme Fahrzustände vermeiden, da die Droselklappe noch ein 
paar km bis zur vollständigen Justierung benötigt.

Ein Batteriemanagement haben die alten A4 noch nicht. Lediglich bei 
eingeschaltetem Kühlerlüfter oder evtl. der Heckscheibenheizung wird die 
Drehzahl um ein paar Umdrehungen angehoben. Dies ist aber statisch und 
hat nix mit dem Ladezustand der Batterie zu tun.

Sollte der Leerlauf danach immer noch nicht in Ordnung sein, hilft evtl. 
das Reinigen der Drosselklappe. Wie das geht, solltest du in einem 
entsprechenen Audi-Forum nachlesen könne. Und NEIN, Motor-Talk ist für 
solche Fragen NICHT geeignet! ;-)

Grüsse
mbeyer

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>so eine grosse Batterie kostet echt haufen Geld, und wenn es nicht an
>der B. liegt, bin ich pleite :)

Ein V6 2,6 l Audi fahren und nach einer einzelnen Reparatur schon pleite 
sein? Das nenne ich nachhaltige Finanzplanung! ^^

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also...
ich habe das auto gerade gekauft. es musste fremdgestartet werden.
danech lief es nicht mehr gut.
laut google, kommt sowas sehr häufig vor, dass dann die Drosselklappe 
verstellt ist.
danach habe ich 120km auf einmal gefahren und es wurde nicht besser.
wenn man alles im internet liest, ist das eindeutig wegen den 
Fremdstart.
sowas haben ganz viele Leute auch.
verstehe bloss nicht, wie sowas kommmt und wie ich das selbst beheben 
kann.
batterie habe ich ca 30 min. abgeklemmt. nichts gebracht.
zündug für 7 mi eingeschaltet. dann start. immer noch nichts. motom 
läuft im notlaufbetrieb. drehzahl zu hoch und schangt.

Autor: I_ H. (i_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gut möglich, dass es was anderes ist. Ich kenne mich bei Audi nicht aus, 
aber ganz allgemein hätte ich folgendes in Verdacht:
- Falschluft
- Luftmassenmesser bzw. -mengenmesser, oder MAP Sensor (je nachdem was 
er hat)
- verdreckte Drosselklappe
- kaputter Leerlaufregler (ist wahrscheinlich ein elektrisch 
angesteuertes Ventil)
- Lambdasonde


Ein gebrauchtes Auto zu kaufen ohne Geld in der Hinterhand zu haben ist 
übrigens Leichtsinn. Du solltest schon etwa 1k€ haben, um eventuell 
anfallende Sachen zu machen.

Statte deinen örtlichen Audi-Leuten mal einen Besuch ab und frag sie, ob 
sie für 10€ in die Kaffeekasse das Steuergerät auslesen.

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
I_ H. hat Recht
Ich fahre seit 18 Jahren Audi, den Fehlerspeicher auslesen machen die 
VAG-Werkstätten auf höflich Anfrage sogar für lau.
Dann weißte bescheid, was hin ist.

Könnte sein, dass aufgrund von verlorenen Kalibrierdaten das Notprogramm 
aktiv ist, wie gesagt, VAG kontaktieren.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was theoretisch auch sein kann: Durch das Fremdstarten wurde irgendein 
Bauteil/Sensor beschädigt und funktioniert nicht mehr richtig, oder 
liefert falsche Daten. Normalerweise sollte zumindest die KFZ-Elektronik 
selbst dagegen geschützt sein, aber alles ist möglich.

Aber was anderes: Wenn du schon so oft gelesen hast, dass es bei dem 
Auto meistens so ist: Zumindest einer muss doch mal eine Lösung gepostet 
haben. Kann ja nicht sein, dass es tausende Fragen gibt, aber nicht eine 
Antwort.

Autor: Frankl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe vor gut 2 Wochen meinen A3 (BJ2000) fremdgestartet und hatte 
anschließend keine Probleme. Batterie war, durch nicht ausgeschaltete 
(A3 Fehler Türkontakt schaltet nicht) Innenbeleuchtung, völlig 
leergesaugt (noch nicht mal ein Glimmen der Kontrolleuchten war zu 
sehen).

Autor: joh! (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Schlüsselwort nennt sich "anlernbare Motorelektronik".

War bei meinem Auto auch mal, glücklicherweise arbeite ich in der 
KFZ-Diagnose-Branche und wusste, dass es normal ist, wenn der motor nach 
einem "Stromausfall" nicht konstant läuft, da sich die Motorelektronik 
erst mal wieder selber anlernen muss.

Autor: Mario (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm, warum legen dann die Hersteller nicht schon zu beginn irgendwelche 
bessere Anfangswerte in ein EEPROM? Kann ja nicht sein, dass der Moppel 
nach einem Blackout dermassen unsauber läuft, da könnte man doch bessere 
Daten schon zu beginn laden und er passt sie dann nur noch leicht an?...

Warum braucht man denn diese anlernbare Elektronik? Um 
Fertigungstoleranzen und "Laufzeitfehler" (Verschleiss) etc. 
auszugleichen?

Autor: FRAGENSTELLER (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fremdgestartet - beim anschließen an die andere batterie funken gezogen 
- elektronik im braunen salon - ab in die werkstatt

Autor: I_ H. (i_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leute, so'n Auto hat noch ein paar mehr Komponenten als die Elektronik, 
und der Threadstarter hat offensichtlich noch nicht einmal beobachten 
können, dass das Auto rund läuft.
Und von einem Funken beim Überbrücken bleiben die EEPROMs im Steuergerät 
recht unbeeindruckt.

Autor: FRAGENSTELLER (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
murphy's gesetz beachten ;-)

Autor: I_ H. (i_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weist du wieviele Ursachen es dann geben könnte? Jede Stelle im 
Kabelbaum könnte einen Wackler haben, also den schonmal komplett 
tauschen. Könnte sein, dass am Kopf was nicht stimmt, also gleich mal 
runterreißen und nachgucken...

Sorry, aber so kommt man bei 'nem Auto einfach nicht weiter.

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>- elektronik im braunen salon -

Pfui!!!  :-)

Autor: Matze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich habe das auto gerade gekauft. es musste fremdgestartet werden.

Lief das Auto jemals gut?
Vielleicht gab es auch ein Problem vor dem Fremdstarten?

Bleibatterien mögen Tiefentladungen überhaupt nicht. Du kannst also 
damit rechnen, dass sie in den nächsten Monaten ganz aussteigt.

Autor: Burgsteff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe das genau das selbe Problem, auch nach dem Fremdstart bzw. nach 
Battariewechsel. Alle immer mit diesem "anlernen". Glaubt mir, ich hab 
diese Anlernanleitung schon zig mal durch gemacht und bin schon min 
150km gefahren aber immmer noch der selbe sch.. . Weiss nicht mehr 
weiter...

MfG Burgsteff

Autor: Hartmut Kraus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rumpel wrote:
> Ich vermute dein Audi (Baujahr?) verfügt schon über ein
> Energiemanagement.
> Das heisst er erkennt den schlechten Ladezustand der Batterie und
> versucht mit hoher Leerlaufdrehzahl (= höhere Generatorleistung) die
> Batterie nachzuladen.

Das ist ja wohl ein Witz. Die seit Jahrzehnten üblichen 
Drehstromlichtmaschinen liefern schon bei Leerlaufdrehzahl mehr als 
genug, so dass die Regelung (die auch seit Ewigkeiten dadrin integriert 
ist) schon 'runterregeln muss. Bei höheren Drehzahlen erst recht.

Einfach mal die Bordspannung messen - hilft vielleicht schon weiter.

Autor: Knochenkotzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ein V6 2,6 l Audi fahren und nach einer einzelnen Reparatur schon pleite
>sein? Das nenne ich nachhaltige Finanzplanung! ^^

Ich nenne sowas Leidenschaft.

Autor: Hartmut Kraus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Knochenkotzer wrote:
>>Ein V6 2,6 l Audi fahren und nach einer einzelnen Reparatur schon pleite
>>sein? Das nenne ich nachhaltige Finanzplanung! ^^
>
> Ich nenne sowas Leidenschaft.

Die Leiden schafft. <:-)

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.