mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Finpass FSR2000 Netzteil schwingt nicht an


Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo! Ich sitze gerade vor einem Finepass FSR2000 und das Netzteil 
schwingt nur an wenn ich es vor dem Einstecken in die Steckdose mit 
einem Haarfön erwärme.
Ich hab schon primärseitig fast alle Elkos getauscht (der große Elko 
nach dem Brückengleichrichter hatte eine Beule) ohne Erfolg. Auch den 
Brückengleichrichter habe ich getauscht - ich behaupte mal der hat nur 
die Eine Halbwelle durchgelassen.
Auch als nützlich erwiesen hat sich wenn ich den 22uF neben den STRG6153 
vor dem Einstecken kurzschließe und damit entlade.
Das Netzteil ist definitv Temperaturabhängig. Ich hab es mit Eisspray 
ausprobiert. (Kalt=gehtnix(bzw. Display zeigt ganz kurz an und ist dann 
finster);Warm(Schreibtischlampe über NT reicht meist auch 
schon)=Receiver funktioniert)
Hat jemand eine Idee an was es liegen könnte bzw. welches Bauteil 
positiv auf Wärme reagiert?
mfg

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
versuches doch mal anders herum. Alle Bauteile schön erwärmen, dann 
Bauteil für Bauteil mit Kältespray abkühlen. Nach jedem Bauteil erneut 
ausschalten und wieder einschalten. Wenn es dann irgendwann nicht mehr 
anschwingt, solltest du das letzte Bauteil mal genauer unter die Lupe 
nehmen.
Allgemein wird bei Schaltnetzteilen eine Anlaufspannung benötigt, die 
über einen höherohmigen Widerstand, Diode und glättung durch einen 
Kondensator mit ca. 50µF erzeugt wird. Dieser Kondensater ist häufig die 
Ursache (Kapazität verloren)für nicht anschwingende Schaltnetztile.

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Erfahrung hab ich auch schon gemacht, das häufig in der Nähe des 
Optokopplers so ein 47u ding sitzt der die Kapazität verloren hat. 
Jedoch gibt es in dem Ganzen Rückkoppelungszweig kein C in der 
Größenordnung. Einen mit 22uF(den einzigen den ich übrgiends noch nicht 
getauscht habe da ich keinen mit 22u hatte) und ein paar mit 1uF.
Werd jetzt eh mal auf die Suche gehen indem ich Bauteil für Bauteil mit 
dem Lötkolben erwärme und schaue wann das Ding anschwingt.
Kann ich allerdings erst am Wochenende machen da ich bis dahin unterwegs 
bin.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.